voice quality gets very poor lately

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
WJBertrand
Posts: 123
Joined: Mon Aug 15, 2011 8:53 pm
Location: Ventura, CA

Re: voice quality gets very poor lately

Post by WJBertrand » Fri Aug 19, 2011 2:36 pm

bohicaIL wrote:I don't see anything in the release notes for 48460... how can you tell it's being pushed now, out of curiosity? And if anyone reading this forum has this version, has it sent Mr. Roboto packing?
thunderbird wrote:It sounds like Ooma has started to push new Ooma Telo firmware version 48460 for the Robotic voice problem.

See thread viewtopic.php?f=4&t=12277

How can you tell if you have 48460?
WJBertrand
Ventura, CA

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: voice quality gets very poor lately

Post by lbmofo » Fri Aug 19, 2011 2:43 pm

goto http://setup.ooma.com would tell you.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

bohicaIL
Posts: 37
Joined: Fri Jan 08, 2010 3:08 pm

Re: voice quality gets very poor lately

Post by bohicaIL » Fri Aug 19, 2011 2:45 pm

WJBertrand wrote:
bohicaIL wrote:I don't see anything in the release notes for 48460... how can you tell it's being pushed now, out of curiosity? And if anyone reading this forum has this version, has it sent Mr. Roboto packing?
thunderbird wrote:It sounds like Ooma has started to push new Ooma Telo firmware version 48460 for the Robotic voice problem.

See thread viewtopic.php?f=4&t=12277

How can you tell if you have 48460?
Dial *#*#001 (that's star-pound-star-pound001) and your Ooma Telo will annnounce the firmware version it's running.

WJBertrand
Posts: 123
Joined: Mon Aug 15, 2011 8:53 pm
Location: Ventura, CA

Re: voice quality gets very poor lately

Post by WJBertrand » Fri Aug 19, 2011 9:12 pm

Thanks, that's cool, I get "47785". I guess this is the version just prior to this latest one? Can I upgrade manually? Doesn't sound like it...
WJBertrand
Ventura, CA

thecgmguy
Posts: 46
Joined: Tue Nov 16, 2010 3:33 pm

Re: voice quality gets very poor lately

Post by thecgmguy » Sat Aug 20, 2011 12:09 am

WJBertrand wrote:Thanks, that's cool, I get "47785". I guess this is the version just prior to this latest one? Can I upgrade manually? Doesn't sound like it...
Unfortunately not. It's pushed out at Ooma's discretion (usually in phases).

thecgmguy
Posts: 46
Joined: Tue Nov 16, 2010 3:33 pm

Re: voice quality gets very poor lately

Post by thecgmguy » Wed Aug 24, 2011 4:13 pm

Has anyone else received the firmware update? I haven't heard back from ooma support after 7 days -- I guess they're tired of hearing from me. :(

DTR
Posts: 48
Joined: Thu Aug 11, 2011 5:03 pm
Location: Western NC

Re: voice quality gets very poor lately

Post by DTR » Thu Aug 25, 2011 6:33 am

I haven't heard back from support either.......

thecgmguy
Posts: 46
Joined: Tue Nov 16, 2010 3:33 pm

Re: voice quality gets very poor lately

Post by thecgmguy » Fri Aug 26, 2011 9:23 am

Update - Ooma is shipping me out a new device. I'm not sure why they're doing this. I'm highly skeptical that this will make a difference but who knows? I'll update you guys on how it turns out.

jamgold
Posts: 47
Joined: Sun Apr 24, 2011 8:12 am
Location: California

Re: voice quality gets very poor lately

Post by jamgold » Fri Aug 26, 2011 5:45 pm

I just received firmware 48934 ... will keep the list updated

thecgmguy
Posts: 46
Joined: Tue Nov 16, 2010 3:33 pm

Re: voice quality gets very poor lately

Post by thecgmguy » Sat Aug 27, 2011 5:11 pm

jamgold wrote:I just received firmware 48934 ... will keep the list updated
Any news? I eagerly await your results. :D

Post Reply