This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#80978 by bji
Mon May 09, 2011 10:55 am
Hi, I have nothing changed in settings. It had worked great for me for more than 4 months. However since couple of weeks ago, the voice from my ooma telo had dropped dramatically. I can hear statics and broken words both for incoming and outgoing phone calls. Sometimes I can hardly hear what's said on the other side.

Had anyone experienced the same thing recently? what's the fix?

Thanks
bj
#80982 by thunderbird
Mon May 09, 2011 11:20 am
bji wrote:Hi, I have nothing changed in settings. It had worked great for me for more than 4 months. However since couple of weeks ago, the voice from my ooma telo had dropped dramatically. I can hear statics and broken words both for incoming and outgoing phone calls. Sometimes I can hardly hear what's said on the other side.

Had anyone experienced the same thing recently? what's the fix?

Thanks
bj

To add stability change MAC address from Automatic to Use Built In:
If your setup is Modem-Ooma-Router, Access Ooma Setup pages by typing http://172.27.35.1 in your computer's browser window. The Ooma Setup pages open. Click on Internet Settings, than go down to INTERNET port MAC Address: and click on Use Built IN. Click on Update Device below.
If you setup is Modem-Router-Ooma, using a network cable, temporarily connect from one of the router's LAN ports to the wired LAN port of a computer. Temporarily turn off Wi-Fi in your computer. Restart the computer and type http://172.27.35.1 in the computer's browser window. Continue with instructions above for changing MAC address from Automatic to Use Built In.
#80997 by matt331
Mon May 09, 2011 3:55 pm
I'm right there with you. I had trouble when I first got a Telo a little over a year ago, but it went away after a few weeks and has been great since...until the last few weeks. Broken audio, echoing, and sometimes even total loss of audio over the last several weeks.

I'll try changing it to the built-in MAC and see what happens.
#81078 by smokey
Tue May 10, 2011 1:42 pm
Hello. Having same problem here. I've had Ooma Telo for about 2 months now, and right after I received the latest firmware upgrade I have had major (incoming) sounds issues. I have a great internet connection and I test it daily, it's not the issue.... something changed, and sometimes I can barely hear the person on the other end. Everyone can hear me, but I can barely hear them.

Anybody know what to do here?
#81080 by thunderbird
Tue May 10, 2011 3:30 pm
smokey wrote:Hello. Having same problem here. I've had Ooma Telo for about 2 months now, and right after I received the latest firmware upgrade I have had major (incoming) sounds issues. I have a great internet connection and I test it daily, it's not the issue.... something changed, and sometimes I can barely hear the person on the other end. Everyone can hear me, but I can barely hear them.

Anybody know what to do here?

To add stability change MAC address from Automatic to Use Built In:
If your setup is Modem-Ooma-Router, Access Ooma Setup pages by typing http://172.27.35.1 in your computer's browser window. The Ooma Setup pages open. Click on Internet Settings, than go down to INTERNET port MAC Address: and click on Use Built IN. Click on Update Device below. Reboot your Modem, Ooma device, router or devices starting from Internet and on.
If you setup is Modem-Router-Ooma, using a network cable, temporarily connect from one of the router's LAN ports to the wired LAN port of a computer. Temporarily turn off Wi-Fi in your computer. Restart the computer and type http://172.27.35.1 in the computer's browser window. Continue with instructions above for changing MAC address from Automatic to Use Built In.
#81093 by thunderbird
Tue May 10, 2011 6:06 pm
matt331 wrote:Tried setting the MAC address to built-in, set the QOS to 0 and 0, and rebooted everything. No luck.

If your setup is Modem-Ooma-Router, than you should set your QoS in Ooma Setup to about 80 % of measured download and upload speeds as measured by http://www.speedtest.net/.

If your setup is Modem-Router-Ooma, reserve a static IP address in your router, for your Ooma Device. Than place the Ooma device's static IP address in your router's DMZ.

Who is online

Users browsing this forum: No registered users and 8 guests