This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#89816 by OomaGirl
Mon Nov 21, 2011 2:41 am
thunderbird wrote:I just tested the Echo number 909-390-0003 again, and it still doesn't wrok for me.

Has anyone else tried it using the Ooma phone system and got it work?


Nope, not for weeks. It used to work briefly, for a few seconds on average, before it cut off.
#91333 by thunderbird
Sat Dec 31, 2011 10:50 pm
thunderbird wrote:I just tested the Echo number 909-390-0003 again, and it still doesn't work for me.

Has anyone else tried it using the Ooma phone system and got it work?

I just tested the Echo number 909-390-0003 again, and it is working for me!!!!

Maybe some one else can test the Outside Echo number 909-390-0003 using an Ooma connected phone and see if it works for them, and post the results here?
#91345 by Bill D
Sun Jan 01, 2012 9:37 am
Yes, that outside Ooma echo number now works again. I just measured 430 ms from both my Hubs at 954 area code (south Florida). This delay a lot better that it has been in early 2011 (800 ms) and a little worse than is was during 2010 (300 ms).

I measured 99 ms ping to www3.ooma.com which is the same as it has always been.

I also just tested delay again with my iPhone 4 (with iOS 5.0.1) on at&t and it measured 400ms, which confirms my recent experience that my Ooma Hubs and my cell have about the same "feel" on most actual calls, which can't really justify a valid gripe considering the outstanding value of Ooma (but less delay would be nice).

For the first time, I also measured delay with the Ooma Mobile app over the same WiFi that my Hubs are on. The delay measured a painful 700 ms. I haven't been using the mobile app for calls, so have no comment on the "feel".

Bill
#91355 by thunderbird
Sun Jan 01, 2012 12:25 pm
Bill D wrote:Yes, that outside Ooma echo number now works again. I just measured 430 ms from both my Hubs at 954 area code (south Florida). This delay a lot better that it has been in early 2011 (800 ms) and a little worse than is was during 2010 (300 ms).

I measured 99 ms ping to www3.ooma.com which is the same as it has always been.

I also just tested delay again with my iPhone 4 (with iOS 5.0.1) on at&t and it measured 400ms, which confirms my recent experience that my Ooma Hubs and my cell have about the same "feel" on most actual calls, which can't really justify a valid gripe considering the outstanding value of Ooma (but less delay would be nice).

For the first time, I also measured delay with the Ooma Mobile app over the same WiFi that my Hubs are on. The delay measured a painful 700 ms. I haven't been using the mobile app for calls, so have no comment on the "feel".

Bill

Bill: Getting the Outside Echo number 909-390-0003 working again was Ooma's New Years gift to you. :)
#91356 by Bill D
Sun Jan 01, 2012 2:07 pm
thunderbird wrote:Getting the Outside Echo number 909-390-0003 working again was Ooma's New Years gift to you. :)

I'd rather Ooma make a New Year's Resolution to reduce the delay even more. It's their only negative. Overall, I'm a big fan of Ooma and a guaranteed low delay would even be worth paying for.
#91357 by thunderbird
Sun Jan 01, 2012 2:27 pm
Bill D wrote:
thunderbird wrote:Getting the Outside Echo number 909-390-0003 working again was Ooma's New Years gift to you. :)

I'd rather Ooma make a New Year's Resolution to reduce the delay even more. It's their only negative. Overall, I'm a big fan of Ooma and a guaranteed low delay would even be worth paying for.

We have next to no delay, but we have been suffering from One Way Conversations for a little while. Ooma says that within the next two weeks changes will be made to their servers that will fix the problem, so.... :?:
#91358 by Bill D
Sun Jan 01, 2012 2:43 pm
thunderbird wrote:We have next to no delay, but we have been suffering from One Way Conversations for a little while. Ooma says that within the next two weeks changes will be made to their servers that will fix the problem, so.... :?:

I've never had "one-way" problems. What does your delay currently measure using 909-390-0003 and Audacity?

Who is online

Users browsing this forum: No registered users and 5 guests