Ooma Chronic Audio Delay Problem User’s List

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Chronic Audio Delay Problem User’s List

Post by lbmofo » Wed Apr 20, 2011 11:33 am

hikerwillie, your current provider being CenturyTel tells me that you are running in landline integration mode. Is that right?

If in landline integration mode, all incoming calls and local outgoing calls including toll free are all through CenturyTel, did you know that?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

hikerwillie
Posts: 4
Joined: Fri Apr 15, 2011 4:00 pm

Re: Ooma Chronic Audio Delay Problem User’s List

Post by hikerwillie » Wed Apr 20, 2011 1:26 pm

Hello lbmofo,
My apologies (red blushing face)! :( I fed my landline number into the tnid box, not the Ooma number. Thank you for alerting me. I will edit my post. I am not using landline integration.
I am an avid reader of this forum and thank you, thunderbird and the other knowledgeable contributors.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Chronic Audio Delay Problem User’s List

Post by lbmofo » Thu Apr 21, 2011 4:56 pm

hikerwillie, it is quite alright. :) I just wanted to let you know if you were in landline integration, then only outgoing out of area code numbers called should be impacted by Ooma.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Chronic Audio Delay Problem User’s List

Post by lbmofo » Sat Apr 23, 2011 11:05 am

lbmofo wrote:hikerwillie, it is quite alright. :) I just wanted to let you know if you were in landline integration, then only outgoing out of area code numbers called should be impacted by Ooma.
I might be losing my mind, I am sure I wrote this post yesterday vs today. :? For certain NOT just a few minutes ago.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

murphy
Posts: 7166
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Ooma Chronic Audio Delay Problem User’s List

Post by murphy » Sat Apr 23, 2011 12:53 pm

lbmofo wrote:
lbmofo wrote:hikerwillie, it is quite alright. :) I just wanted to let you know if you were in landline integration, then only outgoing out of area code numbers called should be impacted by Ooma.
I might be losing my mind, I am sure I wrote this post yesterday vs today. :? For certain NOT just a few minutes ago.
I'm not sure what you are referring to.

Re: Ooma Chronic Audio Delay Problem User’s List

Postby lbmofo » Thu Apr 21, 2011 8:56 pm
hikerwillie, it is quite alright. :) I just wanted to let you know if you were in landline integration, then only outgoing out of area code numbers called should be impacted by Ooma.


On my screen it's dated two days ago.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Chronic Audio Delay Problem User’s List

Post by lbmofo » Sat Apr 23, 2011 1:15 pm

I sure didn't write the "losing my mind" comment today. Something's up with timestamp on these posts. It was a few days ago that I made the comment and on that day, the post I wrote 2 days prior had the same date stamp as that day. Weird.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Ooma Chronic Audio Delay Problem User’s List

Post by southsound » Sat Apr 23, 2011 1:30 pm

lbmofo wrote: I might be losing my mind, I am sure I wrote this post yesterday vs today. :? For certain NOT just a few minutes ago.
Goes along with heavy posting. Mine went a few months ago and I can't speak for murphy or WayneDSR. :P
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Chronic Audio Delay Problem User’s List

Post by lbmofo » Sun Apr 24, 2011 8:16 am

southsound wrote:
lbmofo wrote: I might be losing my mind, I am sure I wrote this post yesterday vs today. :? For certain NOT just a few minutes ago.
Goes along with heavy posting. Mine went a few months ago and I can't speak for murphy or WayneDSR. :P
Is there an O.A. in Seattle? LOL
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
nn5i
Posts: 554
Joined: Fri Jun 11, 2010 2:02 pm
Location: Portland, OR

Re: Ooma Chronic Audio Delay Problem User’s List

Post by nn5i » Sun Apr 24, 2011 10:49 am

southsound wrote:
lbmofo wrote: I might be losing my mind
Goes along with heavy posting.
First reading, I read "heavy petting". Not bad for a guy in his 70s. Shows my mind is still where I want it.

mrbill16
Posts: 68
Joined: Fri Mar 25, 2011 4:49 pm

Re: Ooma Chronic Audio Delay Problem User’s List

Post by mrbill16 » Tue Apr 26, 2011 1:16 pm

Current Telephone Company:
Choice One Communications Inc.
Original Telephone Company:
Choice One Of New Hampshire Inc.
Original Telephone Company Type:
Competitive Local Exchange Carrier (CLEC)

Delay varies. Sometimes as much as several seconds. Has been noticed since install march 2011.

Post Reply