This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#78647 by smith85
Tue Apr 05, 2011 12:57 pm
Well, it's been a long frustrating ooma experience, but i'm done. Call quality has become so bad as to render the service unusable. I've put up with sporatic key tones drowning out conversations, but now it sounds as if all calls are placed from a submarine beneath the black sea. As a consumer I shouldn't need to be familiar with, jitter, packet loss, delay, upload, download speeds. Here's an idea, how about you plug it in and it works!! Not so with ooma, it needs constant attention. Here is a recording of the ooma tech returning my call yesterday afternoon, does your ooma sound like this??
Attachments
(993.5 KiB) Downloaded 363 times
#78670 by thunderbird
Tue Apr 05, 2011 4:13 pm
smith85:
I listened to you mp3 recording. The problem certainly isn’t with the Ooma device, although you may have to turn off MAC address spoofing, caused by conflicts with your modem or router, in your Ooma device.

It sounds like a problem with the Internet/Modem/or Router. I think this is a fairly easy fix if we get some more information from you.

Do you use Wi-Fi (wireless to your computers, etc.) in your home.

Did you turn off Mac address Spoofing by selecting “Use Built-In MAC Address” in your Ooma Setup pages?

Make sure that you Ooma Telo is placed about three to four feet away from you modem, Router, cordless phone base to prevent conflicts.

How is your Ooma setup, modem-Ooma-Router or Modem-Router-Ooma?

Run http://speedtest.phonepower.com/ click on the lower left Advanced tab, than click on “view text” at lower right had corner of window that opens. Highlight the text, copy and past in a new Ooma Forum post so that we can see the results.

When you provide this information we can advise you as what you need to do.
#78680 by smith85
Tue Apr 05, 2011 5:17 pm
I replaced the modem and had the cable company check my internet, even upgraded the speed of my cable internet, nothing has helped. My Ooma is connected between my modem and wireless router. I just changed the setting to use built in mac, we'll see if that helps. ATT scheduled to come Friday to switch my service back.

VoIP test statistics
--------------------
Jitter: you --> server: 0.5 ms
Jitter: server --> you: 1.5 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.1

Speed test statistics
---------------------
Download speed: 5427968 bps
Upload speed: 951912 bps
Download quality of service: 49 %
Upload quality of service: 99 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 93 ms
Average download pause: 2 ms
Minimum round trip time to server: 73 ms
Average round trip time to server: 77 ms
Estimated download bandwidth: 5760000bps
Route concurrency: 1.0611706
Download TCP forced idle: 0 %
Maximum route speed: 7181912bps
#78689 by thunderbird
Tue Apr 05, 2011 8:52 pm
smith85:
Your Speedtest results look good except for a little low "Download quality of service: 49 %". Normally it's around 80 percent.
Resetting you Quality of Service Downstream and Upstream settings in your Ooma setup should help with that.

Before you do anything else, test by calling someone, and than have them call you back. See if turning off MAC address spoofing has helped. Many people's QoS probems are solved just by this change.

If that doesn't help:
Than test by calling someone, and than have them call you back, after you have if moving the Ooma device at least three to four feet away from every other electrical/electronic device helps.

If that didn't help:
Access you Ooma Setup, set your Quality of Service Downstream and Upstream settings to approximately 80% of the Download and Upload speeds measured using http://www.speedtest.net/. Test by calling someone, and than have them call you back.

Some times I just set the Ooma Setup Quality of Service Downstream and Upstream settings to double the measured Download and Upload speeds as measured with http://www.speedtest.net/, just for testing. This setting will make sure that your Ooma device has all of the bandwidth it needs.

But the double settings may cause problems with your other home LAN devices, so you can test, than set the setting to approximately 80% if more bandwidth is needed for your other Home LAN devices.

Be sure to click on "Update" after entering the Ooma Setup Quality of Service Downstream and Upstream settings.

If that doesn't work some times the Wi-Fi signal will conflict with Ooma:
If you are using Wi-Fi, go into your router and turn it off. Than test your Ooma device test by calling someone, and than have them call you back. If the Ooma device functions properly, change the Wi-Fi frequency in you Wi-Fi setting in your router. There usually is a pull down menu that allows you to select several different frequencies. Save the change in the router. Turn of the Wi-Fi and test your Ooma device again test by calling someone, and than have them call you back.

Let us know how you come out.

Who is online

Users browsing this forum: No registered users and 2 guests