This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#77838 by ChrisB1
Wed Mar 23, 2011 11:50 am
My wife makes frequent calls to Ireland and Spain and has told me that she has echo on her side (originating) on every single call. Is anyone else experiencing this? Thanks...
#77845 by thunderbird
Wed Mar 23, 2011 2:11 pm
ChrisB1:
It happens once in a while. There are fixes for this condition that in most cases helps.

How are you setup, modem-Ooma-routter or modem-router-Ooma?

Are you using wireless phones?
#77922 by ChrisB1
Fri Mar 25, 2011 6:15 am
Sorry it took me so long to respond. I don't have a modem--just a router (Fairpoint fiber to the house). The ooma is connected to the router. And the phones are wireless. I haven't had any problems with echo on domestic calls that I can remember. It just seems to be on the international calls. Thanks again...
#77926 by thunderbird
Fri Mar 25, 2011 7:30 am
ChrisB1 wrote:Sorry it took me so long to respond. I don't have a modem--just a router (Fairpoint fiber to the house). The ooma is connected to the router. And the phones are wireless. I haven't had any problems with echo on domestic calls that I can remember. It just seems to be on the international calls. Thanks again...

Two things to start with:
Access your Ooma Setup pages by temporarily connecting a computer, with a network cable from the Ooma devices Home port, to the computer's wired LAN port. Restart the computer after computer is connected to Ooma device. In your computer browser window enter http://172.27.35.1. The Ooma setup page opens. If it doesn't open, change browsers and/or temporarily disable your firewall/virus software until settings are completed.

Click on the Internet tab. Go down the page to MAC address. Select "Use Built-In" to stop MAC Address spoofing, which can cause problems. Than click on Update.

Click on the Advanced tab. Set both the downstream and upstream box to 0 (zero). Click on update.

Reboot you Ooma device. Than give it a test.

If that doesn't work, set both the downstream and upstream box to double the upload/download speeds as measured by http://www.speedtest.net/. Click on update.
Reboot you Ooma device. Than give it a test.

If that doesn't work, connect ony one corded phone to your Ooma device's phone port. If you have cordless phones, unplug power (unpower the base and phone chargers) from the cordless phones also. (Sometimes when a cordless phone is connected to power, even with the phone cord disconnected, it will still cause problems.) Than test.

Who is online

Users browsing this forum: No registered users and 11 guests