This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#77609 by cdamania1
Sun Mar 20, 2011 11:30 am
Hello all..

i wanted to see if anyone was experiencing this.. this started this morning.

When i am receiving incoming calls from outbound the person that is trying to reach me can not get a call ring back on their phone. My ooma device rings and tells me that there is a call coming and displays the caller ID but when i answer it it is silent. There is no on on the line.

My outbound calls are working fine so far with no issues.

Is anyone else experiencing this.

My number has been ported over when i originally got ooma so not sure if that has anything to do with it.

thanks
cdamania
#77612 by thunderbird
Sun Mar 20, 2011 11:46 am
cdamania1:
Try rebooting you modem, when the modem is done booting, reboot you Ooma device or router (whichever is connected next in line), when that is done rebooting, reboot the next device in line. I normally reboot my home LAN equipment each Sunday Morning as regular sechedled maintenance. But this morning I didn't and my wife complained. After reboot everything was okay.

If that doesn't work contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Let us know how you come out.
#77613 by cdamania1
Sun Mar 20, 2011 12:12 pm
thunderbird wrote:cdamania1:
Try rebooting you modem, when the modem is done booting, reboot you Ooma device or router (whichever is connected next in line), when that is done rebooting, reboot the next device in line. I normally reboot my home LAN equipment each Sunday Morning as regular sechedled maintenance. But this morning I didn't and my wife complained. After reboot everything was okay.

If that doesn't work contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Let us know how you come out.


Thanks Thunderbird..

Yea i figure when i noticed this i reboot everything and thats what i did.. But it didn't solve the issue so i opened a ticket with ooma.. Not sure what is going on with them now.. Its just sad that such a good phone company that has been working so great all of a sudden having numerous issues. i am thinking that they are taking on more load than they can handle.

Not sure if anyone else is having this issue at all.
#77629 by lbmofo
Sun Mar 20, 2011 3:01 pm
cdamania1 wrote:Not sure what is going on with them now.. Its just sad that such a good phone company that has been working so great all of a sudden having numerous issues. i am thinking that they are taking on more load than they can handle.

Not sure if anyone else is having this issue at all.

What you are experiencing isn't system wide.
#87768 by lynneblack
Thu Sep 29, 2011 12:33 pm
This started with me a few days ago, calls originating from both cell phones and POTs lines occasionally receive a message "the party you are trying to reach is currently unavailable, please try your call later". I just got off the phone with Ooma support who said they can't 'really' escalate the issue because it is intemittent..WTF? I have rebooted the modem and the ooma device, that didn't help. I'm really disappointed by the support response, I've been so happy with Ooma, but if incoming callers can't reach me this service isn't going to be do me much good. :x
#87772 by thunderbird
Thu Sep 29, 2011 2:03 pm
lynneblack wrote:This started with me a few days ago, calls originating from both cell phones and POTs lines occasionally receive a message "the party you are trying to reach is currently unavailable, please try your call later". I just got off the phone with Ooma support who said they can't 'really' escalate the issue because it is intemittent..WTF? I have rebooted the modem and the ooma device, that didn't help. I'm really disappointed by the support response, I've been so happy with Ooma, but if incoming callers can't reach me this service isn't going to be do me much good. :x

First:
Go into My Ooma https://my.ooma.com/call_logs and see if any of the inbound calls that don't go through, are logged. If you see that the call are logged, you can cut an paste those calls into an E-mail to Ooma Customer Service. Ooma Customer Service can trace those calls and maybe come up with a fix.

Second:
Test with your cell phone calling inbound to your Ooma phone number, and even if you get the message, stay on the line and see if it rings through later or goes to voicemail.

Third:
Sometimes just by pushing the Envelope button on the face of the Ooma Telo until the color turns yellow, then pushing again until it turns blue again, will help clear up confused Ooma software. Repeat this step two or three times.

Fourth:
When you do a reboot, wait for 20 minutes with power removed from the Ooma device. This allows time for the Ooma servers to rebuild you Ooma Profile.
#87847 by kaho
Sat Oct 01, 2011 7:14 am
Same here. Everything was [erfect until few days ago, Incoming calls did not go through and heard this message from outgoing calls, only 1 second after hanging up with the other party from cell phone:"the party you are trying to reach is currently unavailable, please try your call later"."

Who is online

Users browsing this forum: No registered users and 10 guests