This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#76927 by Glacier
Thu Mar 10, 2011 1:17 pm
I have an HP Photosmart all in one and am trying to send a fax. I have done the *99 with a pause and no luck. It connects and acts like it is sending the fax but is not successful. Would appreciate any help!
#76936 by thunderbird
Thu Mar 10, 2011 3:20 pm
With ten digit dialing enabled in My Ooma, I fax in the following form, *99 pause 1-xxx-xxx-xxxx.

I didn't know which HP Photosmart all in one model number that you have, so I just picked one at random.

HP Solution 14: Lower the fax speed
Solution: You might need to send and receive faxes at a slower rate. Try setting
the Fax Speed to Medium (14400) or Slow (9600) if you use one of the following:
• An Internet phone service
• A PBX system
• Fax over Internet Protocol (FoIP)
• An ISDN service
To set the fax speed from the control panel
1. Press Setup.
2. Press the down arrow button to highlight Advanced Fax Setup, and then press
OK.
3. Press the down arrow button to highlight Fax Speed, and then press OK.
4. Press the down arrow button to select one of the following settings, and then press
OK.
Fax speed setting Fax speed
Fast (33600) v.34 (33600 baud)
Medium (14400) v.17 (14400 baud)
Slow (9600) v.29 (9600 baud)
Cause: The Fax Speed setting was set too fast.


If that doesn't work run http://speedtest.phonepower.com/ a few times, than click on left lower tab, and post last results here.
#89772 by OO232
Fri Nov 18, 2011 10:42 pm
Did anyone resolve this. I am having the same issue with a Brother MFC-7860DW printer/fax. Cannot send fax. I tried the *99, I lowered the transmission rate to Basic and still nothing.

My connection test results come back green:
download speed: 23.0 Mbps
upload speed: 339kbps
connections jitter: 10.0ms
packet loss: 0.0%
MOS Score: 4.0

Any other recommendations?
#89775 by thunderbird
Sat Nov 19, 2011 5:47 am
OO232:
Your Jitter is a little high, should be less than 5ms. Try rebooting your Modem or a reset of your modem, reference your Modem owner's manual, and test again.


Fax: what seems to be working now?
Some back ground:
viewtopic.php?f=8&t=12241
By Bobby B » Mon Aug 15, 2011 4:17 pm
“A few weeks ago all Telos received fax tone detection support, which allows the Telo to change to an uncompressed codec when a fax call is detected. As a result of this change, the manual fax mode parameter is no longer needed. We're in the process of updating the documentation to reflect this change”.

Try testing with the HP Fax test number:
I tried the HP Fax Test number 1-888-473-2963 fully expecting it to not to work. (This number works with any Fax machine).
But it worked fine. Within five minutes I received a return Fax from the HP Fax Test number.

Some people had said that after changing their Ooma connections to Modem-Router-Ooma, that their Fax began to work.

I have read where some people after connecting their Fax machine directly to the Ooma device Phone port, with nothing else connected, allows the Fax to work. (But mine goes all the way across the house with other phones connected, without any problems).

Others have said that after making adjustments to the Quality of Service settings in Ooma Setup, their Fax began to work properly. What seems to be working with the current firmware versions is to set Ooma Setup Quality of Service Upstream and Downstream Internet Speed settings to 80 to 90% of the measured Upload and Download speeds as measured by Phonepower Speedtest settings, http://www.phonepower.com/speedtest . After running Phonepower Speedtest, click on the Phonepower Advanced tab. The Speeds are at the top of the page. Multiply .8 or .9 times the Upload and also the Download speed, to obtain the values to be entered in Ooma Setup Advance page. Ooma Setup is accessed by typing http://172.27.35.1 in a computer, connected behind the Ooma Home port, browser window.

Also try dialing the complete number including the 1, example 1-xxx-xxx-xxxx. (Also try dialing the number 1-xxx-xxx-xxxx-# adding the hash mark to speed dialing). Remember that with Ooma, any call in the USA isn't long distance. For some Fax machines you have to add a pause or two after dialing the 1.

Entering a pause to a fax phone number. See http://mikeyates.com/wordpress/?tag=fax-pause .

If you have ten digit dialing enabled in My Ooma, https://my.ooma.com/system, you can dial without using the 1 for long distance numbers.

A DSL filter, installed in the reverse direction, (even if you don't have DSL) in the phone line going from the Ooma device to the Fax phone port, has helped some people, especially with inbound faxes.

Some people have had success without adding any prefix to the number to be faxed since the Ooma Fax change. I’m in that category. Ooma suggests using *99 pause, or pause pause before the number being dialed. *98 and *96 has helped Ooma Telos in the past.

You will want to make these changes to your Fax machine:
Slow down the transmission speed. Set the BAUD rate of the fax machine to 9600 bps or even lower (7200 bps would be the next slower setting).
Turn off or disable ECM (error correction mode), a setting, usually defaulted on, that many fax machines have.
#89809 by OomaGirl
Mon Nov 21, 2011 2:08 am
I had problems sending faxes, one took about 5 tries. But it seemed improved after I unplugged my Ooma Hub three times in a row, for 20 mins each. That's a pain and I heard it doesn't last. But just letting you know what I found.

I always did *99 pause and then 1-area code-number.

I used to not have issues with Ooma. I think more users are having trouble because of Ooma's network being crowded.
#89810 by joe123
Mon Nov 21, 2011 2:15 am
My faxes were failing until I changed the baud rate down to 4800. 9600 sometimes works, but 4800 always works.
#89811 by OomaGirl
Mon Nov 21, 2011 2:26 am
Thunderbird, thanks for so many ideas. I thought my machine could not turn off ECM but I figured it out finally. I bet that will help. Though a little disappointed I have to turn off ECM since it seems like a good feature. Mostly, I would be happy if faxes work well. They were already going OK so now it should be better. Voice calls are more of an issue.
#89812 by OomaGirl
Mon Nov 21, 2011 2:30 am
My machine won't go lower than 9600 baud. And it's a machine made in 2004 or so, meaning it's 7 years old.
#104407 by gusreiber
Wed Dec 19, 2012 5:28 pm
I am having this same problem sending faxes.
I don't send faxes very often, but I was able to send faxes with my Canon MX700 back in the beginning of the summer so long as I used the *99p prefix.

Today, however, I cannot, despite bumping down my TX and RX start rates and turning off my EMC settings.

Has anyone found a miracle cure?
#104409 by thunderbird
Wed Dec 19, 2012 6:22 pm
gusreiber wrote:I am having this same problem sending faxes.
I don't send faxes very often, but I was able to send faxes with my Canon MX700 back in the beginning of the summer so long as I used the *99p prefix.

Today, however, I cannot, despite bumping down my TX and RX start rates and turning off my EMC settings.

Has anyone found a miracle cure?

Supposedly *99 isn't to be used any more. Try faxing with no fax number prefix.

viewtopic.php?f=6&t=14830

Who is online

Users browsing this forum: No registered users and 10 guests