This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#76760 by Trinimd
Tue Mar 08, 2011 9:16 am
I am running Bright house with 10mbps

From Modem to Linksys router to Ooma device

No problems for a year now I am getting an echo.
The echo is heard by the other person not me.

Any suggestions?
#76761 by thunderbird
Tue Mar 08, 2011 9:27 am
Trinimd wrote:I am running Bright house with 10mbps

From Modem to Linksys router to Ooma device

No problems for a year now I am getting an echo.
The echo is heard by the other person not me.

Any suggestions?

Is there only one person that is hearing echo, or is all people that you call is hearing echo?

Run http://speedtest.phonepower.com/ two or three times, than click on left lower tab and post last test results here.
Last edited by thunderbird on Tue Mar 08, 2011 9:33 am, edited 1 time in total.
#76762 by ntoy
Tue Mar 08, 2011 9:29 am
Hello,

Unfortunately this is a current issue if Fax mode is enabled.
Try disabling, allow the box to update & try again.
#76764 by Trinimd
Tue Mar 08, 2011 9:54 am
Sometimes I hear the echo.
Most of the time the other persons hears themself.
#76766 by Trinimd
Tue Mar 08, 2011 10:01 am
I have removed the fax mode.
How long does it take the box to reset?


Also I have had fax mode one for over a year and now I am having this problem?
Does this sound strange?
#76767 by thunderbird
Tue Mar 08, 2011 10:07 am
Trinimd:
Turn off FAX mode for the line you are using for calling. Than make test calls per Norm Toy to see if echo problem improves.
#76827 by MNRhodes
Wed Mar 09, 2011 9:39 am
I have the EXACT same problem. Been with Ooma for about a year with no issues, then about 2 weeks ago people started commenting on an echo.

Happens regardless of whether I call them or they call me. All they hear echoed is their voice back at them. I hear no echo.

What happened recently to cause this?
#76828 by thunderbird
Wed Mar 09, 2011 9:49 am
MNRhodes:

Turn off FAX mode for the line you are using for calling. Than make test calls per Norm Toy to see if echo problem improves.

Read the above posts.

Also you could run: http://speedtest.phonepower.com/ to see if anything has changed in your setup. Click on left lower tab, copy results and post here.
#76912 by scottycs
Thu Mar 10, 2011 9:54 am
This must be a problem with OOMA. I have had OOMA with no problems and now I am experiencing this. Echo is only heard by the other party.

I have removed the Fax mode and restarted the system. Echo is not as bad, but still there.
#76915 by kodiak
Thu Mar 10, 2011 10:08 am
It's OOMA, I still have the same problem on my HUB. Its been escalated to level 3 engineering and the ticket is still open and they are working on it. They haven't given me any ETA or update yet, been almost a week now since I have the ticket escalated.

Who is online

Users browsing this forum: No registered users and 8 guests