This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#76330 by cdamania1
Wed Mar 02, 2011 5:23 pm
Hello All,

Here is an update on the ooma device so far.. I see that most of the people are getting a fix on the echo by unchecking the fax mode but i checked mine and it was not checked at all so this is probably just a bandaid not the fix ..

Also is anyone still getting the 5 second delay that u get when u call certain people in the beginning of a call (like they can hear u but u cant hear them and all of a sudden u start hearing them like there is nothing wrong). Only when u dial out. ( also this is only on certain numbers not all mostly cell phone (verizon))

The incoming are all normal.

Not sure if anyone else is getting this. If so please post..

Also i just found out today that their call center is in Philippines. The lever 2 is there also.. The level 3 support is in Palo alto and not sure if the info from there to CA is getting there or if they are just taking the calls and not talking back to the engineers in CA to get this issue resolved.

Not sure when it will get fixed.. I just hope it does.

Speeds are awesome.. 20mb down 9mb up.

thanks in advance
#76348 by mitchel
Wed Mar 02, 2011 9:56 pm
I'm not getting a 5 second delay, but I am getting a delay that is rather annoying, almost as annoying as Ooma acknowledging there is a problem but having no idea when it'll be fixed.

Who is online

Users browsing this forum: No registered users and 7 guests