This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#76385 by lbmofo
Thu Mar 03, 2011 11:16 am
EA PA wrote:Not connected to outside wiring. I disconnected it myself. I have been using the OOMA on the common house wiring for weeks with very few issues. Up until the last few days, the only real issues I had were connect delay to cell phones. In the last few days all sorts of odd things are popping up... phones that dont answer, dial tone after ringing, dead air etc. The dead air seems to be repeatable to certain local numbers.

Maybe try testing using a wired phone connected directly to your Ooma device or connect only DECT 6.0 phone system directly to your Ooma and see if your issues go away.
#76390 by EA PA
Thu Mar 03, 2011 11:40 am
lbmofo wrote:
EA PA wrote:Not connected to outside wiring. I disconnected it myself. I have been using the OOMA on the common house wiring for weeks with very few issues. Up until the last few days, the only real issues I had were connect delay to cell phones. In the last few days all sorts of odd things are popping up... phones that dont answer, dial tone after ringing, dead air etc. The dead air seems to be repeatable to certain local numbers.

Maybe try testing using a wired phone connected directly to your Ooma device or connect only DECT 6.0 phone system directly to your Ooma and see if your issues go away.


LOL - got off the phone with my bride this AM - told her we were going out for new phone set. I suspect that some of the issue may be due to junk but I do find it odd that all this bad stuff just started to happen though. If new phones misbehave, Ill test into OOMA directly. thanks
#76393 by EA PA
Thu Mar 03, 2011 11:53 am
I had better results last night - this was posted recently - My upload is usually 493K - this one was an abberation at 477K I wish I could get better speed service from cable provider-

VoIP test statistics
--------------------
Jitter: you --> server: 0.4 ms
Jitter: server --> you: 0.9 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.2

Speed test statistics
---------------------
Download speed: 5936936 bps
Upload speed: 477088 bps
Download quality of service: 81 %
Upload quality of service: 90 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 20 ms
Average download pause: 4 ms
Minimum round trip time to server: 96 ms
Average round trip time to server: 96 ms
Estimated download bandwidth: 7200000bps
Route concurrency: 1.2127467
Download TCP forced idle: 25 %
Maximum route speed: --
#76396 by EA PA
Thu Mar 03, 2011 12:09 pm
danlisman wrote:The tab "Graph" of upload speed and download speed can be very interesting. Look for gaps of inconsistent connectivity.


Yep - done that - jitter max onthe graph was about 2 ms. pretty stable throughout. I did some ping tests and was good till about midwest from the northeast - falls apart pretty bad and fails by the time I get to CA - have to work on that - I have been concentrating on local first - the thinking is why bother tuning for long distance if I cant get local reliability over time? Ive done alot of testing - day / night / weekday / weekend etc. and the lowest quality of service ive seen was in the lower 70s. I think I have a fairly good quality connection from what I have seen - seems pretty stable albeit painfully SLOWWWW. I can move up to 10 Meg DL but the upcharge is another 20 / mo or so. rip. Hopefully a new set of DECT 6.0 will help
#76401 by EA PA
Thu Mar 03, 2011 12:23 pm
I thought I did - maybe not - Ive been to so many websites for various tests - I cant remember - Ill try again tonight when I get a chance and recheck UL DL speeds. thanks
#76406 by EA PA
Thu Mar 03, 2011 12:53 pm
danlisman wrote:
I can move up to 10 Meg DL but the upcharge is another 20 / mo or so. rip.

Yes, it would be cheaper to dump Ooma and return to regular phone.


Yea I guess - Id really like to get some run time to get back some of my cash. Im into this thing for 300 bucks so far - and now I gotta get a set of DECT 6.0 to eliminate the older stuff as a suspect. Oh, and I went 50 bucks for a small UPS so it does not get confused after power glitches - wife went belligerent when we had a power glitch and we had to reboot each gizmo in sequence over the cell phone to get it working again. Ill have that up tonight

The worst part about it is that Im still paying my phone co even though its disconnected outside because my bride wont gimme the thumbs up till I get a week or so of reliable service - and it seems to be getting worse...... I was actually starting to think that I should retain the landline with the cheapest plan I can get for local calls and just keep OOMA for long distance - Ill keep hoping though - I love the concept still.

Wow - she just called and wants to plug in the fax machine - more fun - dont forget the *99 .... hopefully not another science project

counting the minutes till the phone rings....fingers crossed

Who is online

Users browsing this forum: Google [Bot] and 8 guests