This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#76138 by EA PA
Sun Feb 27, 2011 10:29 am
danlisman - you can send a private email to Bobby B using the envelope in one of his posts to the right vs posting on the forum.
#76139 by EA PA
Sun Feb 27, 2011 10:33 am
tomcat - agree with you - it all comes down to the wife - mine is currently satisfied with *99, but I hear about the annoyance of having to remember to use it. Personally, I have no issues using it - but then again - I don't matter if you know what I mean :P
#76141 by danlisman
Sun Feb 27, 2011 11:31 am
EA PA wrote:tomcat - agree with you - it all comes down to the wife - mine is currently satisfied with *99, but I hear about the annoyance of having to remember to use it. Personally, I have no issues using it - but then again - I don't matter if you know what I mean :P

Is there a way to "pre-load" *99 in front of all calls. If this is the Ooma solution, they should make it automatic to turn on and off.

EA PA (is that East Pennsylvania?). Anyway, I thought your main body letter was well worded. I agree Ooma should try to solve a handfull of big problems instead of 10,000 individual ones.
#76142 by EA PA
Sun Feb 27, 2011 11:44 am
*99 is the fax mode. I do not think I have ever seen a preload feature. This is a workaround that seems to fix the I / they cant hear issue. Ive have read in this forum that there is some work being done to try and resolve the issue. I don't believe that this will be the ultimate fix.

I think I also read that fax mode decreases the quality of the call in that some algorithms are turned off that are really more important for voice. So I hope this does get resolved at some point.

It would be great enhancement for OOMA if they could post ongoing efforts or focus issues that they are working on including any workarounds etc. I had posted this before.

Thanks - Oh and yea - NEPA
#76144 by tomcat
Sun Feb 27, 2011 1:10 pm
EA PA wrote:tomcat - agree with you - it all comes down to the wife - mine is currently satisfied with *99

The *99 may be a work around, but I get complaints from the person I am talking to about an echo they are hearing. I have called myself using the *99 and, indeed, there is an annoying echo.

danlisman wrote:Is there a way to "pre-load" *99 in front of all calls.

From reading some of the posts I believe you can "pre-load" the *99. Go to MyOoma and edit the phone number you want and select "Enable Fax Mode". Though, it looks like the party you are calling will still hear the echo on their end. I have not used this myself - just going by what I've read. Here's the link to the topic...
http://www.ooma.com/forums/viewtopic.php?f=4&t=10895#p75835
#76146 by murphy
Sun Feb 27, 2011 1:34 pm
*99 enables FAX mode. FAX mode disables echo cancellation because it interferes with FAX transmission.
You are very likely to have an echo with FAX mode enabled.
#76150 by danlisman
Sun Feb 27, 2011 3:10 pm
murphy wrote:*99 enables FAX mode. FAX mode disables echo cancellation because it interferes with FAX transmission.
You are very likely to have an echo with FAX mode enabled.


*98 to force G711 calls (without fax mode)

Does anybody call out using *98 instead of *99 ??
#76151 by EA PA
Sun Feb 27, 2011 3:15 pm
AH - yes correct - I see it now - did not notice before - thanks

I have not noticed much of an echo problem using fax mode, but we do mostly local calling.
#76176 by danlisman
Mon Feb 28, 2011 11:20 am
EA PA wrote:AH - yes correct - I see it now - did not notice before - thanks

I have not noticed much of an echo problem using fax mode, but we do mostly local calling.


I now have my Telo set to fax mode for all voice calling. I notice fax mode is not as rich as purevoice, but so far it is more dependable and you do not have to remember *99 to call.
#76177 by DEANDRSW
Mon Feb 28, 2011 11:52 am
I have been having the same issue...but different. OB calls to cell phones work just fine, but OB calls to landlines have the "can't hear" issue; the party answers, but it takes approximately 10 seconds for us to hear each other. After the 10 second period, the rest of the call is uneventful with good quality of service.

I called an OOMA technician and discussed the problem with him. The upshot is that a ping test showed the jitter to be greater than 4. The technician said I should call my ISP and have them "adjust the jitter to less than 5."

I just finished discussing this with a tech from my ISP (using my cell phone) and they advised me that "this was something they could not do." I am having no problems with my internet service. If this is truly a jitter problem, why does it seem to only affect the first few seconds of the call...and not the entire call?

Not being a techie myself, I'm confused why an OB call to a cell phone works fine (always), but to a landline does not. And all IB calls are just fine. (I realize this is just the opposite of the thread subject, but it might provide the OOMA techs with an alternate insight.)

All I can state for sure is that this has just started happening to my service within the past few weeks. Prior to that, I had no problems...now I do.

Who is online

Users browsing this forum: No registered users and 10 guests