Unacceptable echo for outbound calls

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
sves
Posts: 17
Joined: Sat Oct 03, 2009 9:36 am

Re: Unacceptable echo for outbound calls

Post by sves » Fri Feb 25, 2011 3:22 pm

Well I'll be damned.

I turned off fax mode and rebooted, and the issue with echo is gone. :D

Thanks, biff007!

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Unacceptable echo for outbound calls

Post by lbmofo » Fri Feb 25, 2011 3:40 pm

http://ooma.custhelp.com/app/answers/de ... 135/kw/fax

Note: Please note that when you enable “fax mode” your phone calls will be sent and received using a slightly different processing algorithm. This may result in a reduction of quality in your voice calls. In order to avoid this, you may wish to ensure that you only enable “fax mode” when you are expecting to a receive a fax.

In fax mode, echo cancellation is turned off.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

sputnik1951
Posts: 5
Joined: Sun Nov 07, 2010 1:13 pm

Re: Unacceptable echo for outbound calls

Post by sputnik1951 » Sat Feb 26, 2011 6:38 pm

Likewise, same for me!!! Turned off the fax mode on both phone numbers and echo/feedback appears to be gone. :D
Would not still be around if not for the "help" provided for everyone by everyone else on this forum.

tjkirk
Posts: 22
Joined: Thu Oct 29, 2009 9:40 am
Location: Durham, NC

Re: Unacceptable echo for outbound calls

Post by tjkirk » Sat Feb 26, 2011 7:30 pm

Yes! That fixed my delay issue as well. Thanks good people for sharing that info!

Now I'm wondering how the fax mode ever got enabled, as I don't fax and have never mucked about with that setting.

Tim

OLD SCHOOL
Posts: 1
Joined: Sun Feb 27, 2011 7:37 pm

Re: Unacceptable echo for outbound calls

Post by OLD SCHOOL » Sun Feb 27, 2011 7:41 pm

biff007 wrote:I was trying to see if anyone else has had similar problems with their OOMA tele system. I'm fairly new (~2wks) and everything has been working great up until the other day. When I place outbound calls, the person I talk to hears their voice echo (approx 750 ms delay and w/no attenuation in voice). I can't hear the echo and to the person making the call on my line everything sounds fine (no echo can be heard). However, I've tried calling multiple numbers (including OOMA support) and all have the same echo problem. The person receiving the call can hear their voice echo which can be very irrating to them. It's weird because incoming calls work just fine. I've changed multiple settings for upload and download speed on my Tele per support's request with no luck. I've also done a speed test/ping test with good results according to support. My case was escallated and I was told that this is a problem that many are currently experiencing. They couldn't give me an ETA other than that their engineers are currently working the problem. I just would like to hear that I'm not the only one experiencing this and if someone was able to fixe the problem, what they did. I have a fairly new Tele device and could probably exchange it at Amazon for another one. I also have the OOMA tele connected between a cable modem and router. Please advise if others are having the same problem or if there is a fix that actually works out there. Thanks...

I'm having the same problem. After I called tech support several time, the finally acknowledge a problem with their network and Comcast customers.

I also can prove that it's their network by using Google voice to make OB call. I don't hear echo on that netowrk and I'm using the same broadband connection.

I'm wondering how long I have to use GV until this problem is fixed

mitchel
Posts: 26
Joined: Thu Jan 27, 2011 8:33 am

Re: Unacceptable echo for outbound calls

Post by mitchel » Mon Feb 28, 2011 12:41 pm

Fax Mode...how do you disable that?

Hopefull that will help me also.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Unacceptable echo for outbound calls

Post by lbmofo » Mon Feb 28, 2011 12:46 pm

mitchel wrote:Fax Mode...how do you disable that?

Hopefull that will help me also.
1. Log into your My Ooma account
2. Navigate to Phone Numbers under the Preferences tab
3. Click on the phone number you wish to edit
4. De-select the check-box to enable fax mode
5. Save your changes
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Doc123
Posts: 1
Joined: Mon Feb 28, 2011 10:33 pm

Re: Unacceptable echo for outbound calls

Post by Doc123 » Mon Feb 28, 2011 10:41 pm

I have exact same problem with outbound calls only for the last month. I tried every measure as requested by Ooma tech support, but still hear echo on the other line. When I tried calling out on telo handset, everything is normal. I am glad I am not the only one with this problem. It seems like Ooma is aware of the problem, but they don't know what to do. I am getting impatient. I am looking to go back to Vonage very soon.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Unacceptable echo for outbound calls

Post by thunderbird » Tue Mar 01, 2011 5:23 am

Doc123 wrote:I have exact same problem with outbound calls only for the last month. I tried every measure as requested by Ooma tech support, but still hear echo on the other line. When I tried calling out on telo handset, everything is normal. I am glad I am not the only one with this problem. It seems like Ooma is aware of the problem, but they don't know what to do. I am getting impatient. I am looking to go back to Vonage very soon.
Run test a couple of times, click on the lower left hand tab and post results here.

http://speedtest.phonepower.com/

davidandamyh
Posts: 5
Joined: Wed Dec 08, 2010 8:21 am

Re: Unacceptable echo for outbound calls

Post by davidandamyh » Tue Mar 01, 2011 9:59 am

You are not alone my friend. I've had the Telo for a couple months and it has been working fine, then about a week or so ago I'm experiencing the same symtoms you've explained. You don't need to return your Telo to Amazon. The problem is with OOMA because it has worked for me in the past and with no changes in my configuration it's an outgoing call echo machine. I worked with OOMA support and they ran me through the same gauntlet with the pingtest etc. I even had Comcast out to test the line and the said everything was fine with their internet. As far a the Jitter number they with their Comcast phone service don't even care about this number like OOMA does. OOMA says it should be between 0-4 ms. Mine sometimes goes higher than that but Comcast can't do anything about it they say. OOMA if you're listening this needs to be fixed. I'm sure there are others out there experiencing the echo. I'd switch phone services but I'm too invested in the OOMA hardware. Please fix this for all of us because I know OOMA use to work.

Post Reply