Phone rings....nobody there

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
robi99
Posts: 1
Joined: Thu Feb 17, 2011 5:05 pm

Phone rings....nobody there

Post by robi99 » Fri Feb 18, 2011 8:19 am

I don't know if this should be a new topic or not but I read other forums and didn't see my exact problem. I have been an Ooma customer for only a couple of months. I have been very satisfied so far and have had no problems at all. I was previously a Vonage customer and although I was satisfied, I feel that Ooma is better.
My problem....yesterday afternoon, I had about 5 incoming calls that rang and caller ID showed who was calling but when I answered, no one was there. I tried to call back using caller ID and got a busy signal. I finally returned a call on my cell phone and the person who had called me said that from his end, my phone just rang and rang so he hung up.
This morning, everything is back to normal and working fine?? Any ideas??
I have Comcast cable modem and never had any similar issues with Vonage. I had Comcast phone service just prior to Ooma because they gave it to me.
Thanks in advance.

dowdyism
Posts: 10
Joined: Fri Feb 18, 2011 6:08 am

Re: Phone rings....nobody there

Post by dowdyism » Fri Feb 18, 2011 8:51 am

I'm having the same issue: viewtopic.php?f=5&t=10849

It started yesterday morning, and has not been resolved yet.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Phone rings....nobody there

Post by thunderbird » Fri Feb 18, 2011 9:20 am

Since someone else posted the same problem, it sounds like a Ooma problem:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
Saturday-Sunday 8am-5pm PST

Post Reply