This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#74422 by jwest
Fri Feb 04, 2011 2:11 pm
I picked up a refurbished Telo during the last Woot offering and the device arrived earlier this week. Since it's been installed, I've been having a problem with dropped calls.

When the call drops, the lights on the Telo flash in sequence REW, STOP, PLAY, FFW several times and then VOL, BRIGHTNESS, PAGE several times before the Ooma logo lights up red. I called customer service, but the person on the phone didn't understand English very well and the connection was very poor (ironic, eh?).

I've read through about 1,000 pages of troubleshooting in these forums (including viewtopic.php?t=10023 ) and tried many variations on my network layout but the calls still drop.

Here's how I have it set up now:

Code: Select allModem > Router > Telo
               > Airport Extreme > Wi-fi connected computers
               > Ethernet switch > Ethernet connected server, printer, etc.

The modem is a Motorola Surfboard and the router is a Linksys RV042. The RV042 is a 4-port router with the Telo, Airport Extreme, and switch connected to it. Nothing is connected to the Telo LAN port.

I have the IP address of the Telo set for minimum 3072 kbit/s (384 Kb/s) and maximum 8000 kbit/s (1000 KB/s) upstream bandwidth in the RV042. The Telo is also setup as the DMZ host.

My internet is from Cox and the connection is pretty good:

pingtest.net / speedtest.net results (average over several runs throughout the day)
Ping: 26ms
Jitter: 5ms
Packet loss: 0%
Download: 11.82 Mb/s
Upload: 5.05 Mb/s

The VoIP Quality test from whichvoip.com came up all green; Quality of Service is 92%. (Interestingly, the jitter result in the VoIP Quality test was .1ms. I don't understand why the results would be so drastically different between that and pingtest.net; different testing methodology I assume.)

These test results were obtained by connecting through the Ooma LAN port.

Modem signal
Downstream
Signal To Noise Ratio: 39.6 dB
Power Level: -1.5 dBmV
Upstream
Power: 51.2 dBmV

The Ooma is currently configured to use a static IP with OpenDNS servers (I have also tried a static DHCP address and my local DNS server). The modem port MAC address is set to "Built in". The modem, router, and Telo have been power cycled several times over the course of my troubleshooting.

I have tried putting the Telo between the router and the switch and that made no difference. I also tried connecting the Telo to the switch. That also made no difference. I have no way to put the Telo between the modem and router (my network topology won't allow it - the wiring closet is on the other side of the house).

As far as I can tell, the network is not the issue. I can be surfing along and see the Telo drop the connection event when no one is on the phone.

I should have plenty of bandwidth available for surfing and Telo. The voice quality is great until the call gets dropped.

The most recent thing that happened was that I plugged my laptop into the LAN port on the Telo to check the configuration on the device and couldn't connect to the Telo's internal HTTP server or to the internet through the Telo. I had to pull the plug and let it reboot.

At this point I'm at my wit's end. Is the Telo broken? It seems to drop the connection when someone breathes on it and that last crash did not inspire any confidence. Any suggestions?
#74424 by murphy
Fri Feb 04, 2011 2:24 pm
Check the DC connection, it may be losing contact momentarily causing a reboot.

Using OpenDNS will prevent http://setup.ooma.com from working.
Use http ://172.27.35.1 instead.
#74427 by lbmofo
Fri Feb 04, 2011 2:28 pm
I suspect the power adapter too.

Maybe plug into another outlet.
#74433 by jwest
Fri Feb 04, 2011 5:46 pm
@murphy: I have the port forwarded back to the other interface

@murphy & @lbmofo: thanks for the suggestion. I didn't think about the power adapter. I'll give that a try.

Thanks
#74741 by jwest
Wed Feb 09, 2011 11:16 am
I spoke too soon. It's still crashing often. I'm starting to think the hardware is defective.
#74744 by thunderbird
Wed Feb 09, 2011 11:47 am
jwest:
Just as a temporary setup for troubleshooting only, try connecting your Ooma device directly behind your modem for a short period of time. That connection will narrow you problem to the Internet provider signal, the modem, the Ooma device, or if everything functions properly using this temporary hookup, the problem would point to the routers or house LAN network wiring.

If you do have problems with your Ooma device connected directly to your Modem, run http://speedtest.phonepower.com/ several times, from a computer connected to the Home port of your ooma device.

Please post results here.
#74778 by jwest
Wed Feb 09, 2011 7:22 pm
I know it's a lot to read, but as I mention above I cannot move the Telo in front of the modem and the results above were all obtained through the Ooma. Even if the connection were poor, I would hope that the device would not reboot randomly. The connection quality should not have any relation to rebooting.
#74779 by lbmofo
Wed Feb 09, 2011 7:26 pm
I'd get Ooma to send you a new power adapter to try first (least disruptive way to hopefully fix your problem).

Who is online

Users browsing this forum: No registered users and 8 guests