This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#73588 by onoccasion
Mon Jan 24, 2011 8:31 pm
Have been using Ooma for a little over two weeks now, with no repeatable problems until tonight. I am hoping to get rid of my landline within the next week and have been getting my wife's feedback on phone use, since she is the primary user of our home phone.

She tried to call a place tonight where she voluteers to leave a message so they would know she cannot volunteer tomorrow. She tried the call three times. Each time, she would hear about four rings and then just silence.

After three attempts, she gave up in frustration and placed the call using our still-existing landline. The call went through without problem (rang about 4x, then answering machine picked up, played its greeting, and she left message).

I just did some more experimenting to see if the problem was repeatable or just a fluke. It is DEFINITELY repeatable. I tried twice to call with the Ooma and got the same results as my wife (~4 rings, then silence). Interestingly, I then used Ooma to call my Google Voice voicemail, and from my Google Voice voicemail, I then placed a call to this same "problem" number; now it worked normally (rang about 4x, then got answering machine greeting, etc.). I repeated the Ooma-to-Google-to-intended# twice and it worked both times.

So, there definitely seems to be a problem with the call when Ooma is terminating the call at the landline#, but not when Google Voice is terminating the call at the landline. Any ideas on how to troubleshoot this? This could be a showstopper, meaning I return my Telo and keep my landline, since this is a number my wife calls freqently to leave messages. It's a 518-725-xxxx number.
#73639 by onoccasion
Tue Jan 25, 2011 7:19 pm
I sent a private message to lbmofo.

In answer to thunderbird:
Modem-Router (Linksys WRT54G w/ port for Ooma given highest priority)-Ooma Telo-Uniden DECT2060

I think what is happening is that the call is getting connected but the initial audio from the person/machine I am calling is not sent to me. Perhaps this is what we have noticed when we have called some other people and getting the conversation started always seems a little awkward ("Hello. Can you hear me? Hello...") and then we're able to talk. Maybe they have already answered hello and haven't heard me say anything back because I never heard them answer.

I repeated the problem tonight to the 518-725-xxxx number I mentioned in my initial post and stayed on the line until I heard "your message is too short" and then got Ooma dial-tone. I then called from my landline, heard the answering machine outgoing message and said nothing after the beep and eventually got the same "your message is too short" so apparently that is coming from the answering machine, and we're just not hearing the outgoing greeting and beep to leave
a message when we call with Ooma.

Missing the entire outgoing message means I'm not hearing at least several seconds of audio after the call is connected.

I don't know how VOIP traffic gets connected to landline phone network, but maybe there's something deficient in the connection between Ooma's network and the phone company (Frontier) that serves our area.

Should I bother trying to call Ooma support? From what I've seen posted, this sounds like an issue that is going to be way beyond the technical expertise of the support call center reps. I'm hoping somebody like Bobby B of Ooma will see this thread and offer some explanation/solution.

The only solution I can think of for now (aside from keeping my landline) is to use Ooma to call my Google Voice mailbox, and then use Google Voice to place the call. I know I'll hear loud complaining from my wife, though, if I tell her that to make a local call (normally 7 digits), she has to dial my Google Voice number (7 digits), enter my Google Voicemail PIN (4 digits), press 2 to make a call, enter the full 10-digit number she wants to call and press # (24 key-presses and complicated enough I'll have to have written instructions posted by the phone for her)!

I just did a comparison of calling my Google Voicemail from my Ooma Telo and from my landline. From the landline, I hear "To access your account, please enter your 4-digit PIN." From the Telo, I hear "access your account..." or "cess your account..." so it's definitely cutting off a little bit of the initial audio, but not near as much as the local number my wife is trying to call where the entire outgoing message is not heard.
#73640 by thunderbird
Tue Jan 25, 2011 7:38 pm
onoccasion:

Something to try:

If your router has a SIP setting, try disabling the SIP setting.

Another thing to try is:

You could setup your router to issue the same IP address to your Ooma device (Static IP Address).

Than port forward (or open ports in your router) UDP ports 10,000 to 20,000. These are the actual ports that carry voice traffic.

Note: There are several other ports that Ooma uses, and they might have to be opened also. But try these ports first.

Or

If it is easier for you, Place your Ooma device in your router's DMZ. The Ooma device will behave as if it was connected before the router. (You need a static IP address for this configuration also.)

Something else that adds stability:

a. Access your Ooma Telo “home port” by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Modem Port MAC Address”, select Use Built in:
e. Select the “Update button”.
f. Do a “cold boot” of the Router.
g. After the router cold boot, do a “cold boot” of the Ooma device.
Last edited by thunderbird on Wed Jan 26, 2011 3:57 am, edited 1 time in total.
#73645 by lbmofo
Tue Jan 25, 2011 8:57 pm
onoccasion wrote:
lbmofo wrote:
onoccasion wrote:I sent a private message to lbmofo.

Could you resend? I haven't gotten it.


Sent another message. I'm using the email link in this forum tool. Is that what you meant?

Yes, I thought the email was forum post reply notification so I must have deleted the first one. Oops. I apologize if anyone else sent me private message and I tossed by mistake and never replied :)
I got the number. Tried it using cell and my Ooma, it works fine with Beth coming on to greet all the way to the beep. So, it must be your setup or your carrier routing. I'd check out your setup first as thunderbird is suggesting.
#73739 by onoccasion
Wed Jan 26, 2011 8:01 pm
Hmmm. Can somebody explain "carrier routing" so I can understand why some calls work fine for me (e.g., calling my work number and getting my own voicemail I can hear my message from the very beginning) and this particular one doesn't, but yet calls to that same number by lbmofo work fine?

I did as thunderbird suggested, and more, but nothing changed:
Router does not have SIP setting (that I'm aware of). Set Ooma Telo to be in router DMZ - no change. To completely eliminate router from the potential problem list, I connected the Telo directly to my cable modem, and power cycled the cable modem and then the Telo - no change. I accessed the setup.ooma.com interface and set Modem Port MAC address to Use Built In (although Auto was already using that same MAC address) and power cycled modem and then Telo - no change; I left it at that since there's no reason on my network that MAC cloning should be needed.

I had opened a case with Ooma support last night via email reference this forum topic and also the topic "Cannot Hear Other Party" which sounds similar (or maybe the same and they just didn't wait long enough to eventually hear the person they were calling). The response I got from support today suggested basically the same things that thunderbird suggested. Ooma support didn't mention anything about carrier routing. I will respond to them to see if they offer any further assistance.

Who is online

Users browsing this forum: No registered users and 7 guests