Buzz on Telo - what about Hub??

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
dnj
Posts: 7
Joined: Tue Jan 11, 2011 1:00 pm

Re: Buzz on Telo - what about Hub??

Post by dnj » Wed Jan 12, 2011 2:56 pm

No, when the Telo is not powered up and it is just the computer and the modem there is NO noise. I spoke also with cust. support and they too said it seems the unit is defective. I will return it to Best Buy for a replacement. thank you SO MUCH for all of your help!!

Does anyone know if the refurbished units from ooma are worth it? Or do they have a much higher possibility of having problems or being defective?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Buzz on Telo - what about Hub??

Post by thunderbird » Wed Jan 12, 2011 3:53 pm

I had to have an Ooma Telo exchanged because of a defective Internet network cable receptacle. I can tell no difference in between the original and the replacement, as far as looks or operation.

dnj
Posts: 7
Joined: Tue Jan 11, 2011 1:00 pm

Re: Buzz on Telo - what about Hub??

Post by dnj » Wed Jan 12, 2011 4:49 pm

Great - I just ordered a refurb Hub for $129 from Ooma and will return my defective Telo to Best Buy as soon as my order comes.

Tech Support and sales were both prompt and very helpful thus far, as was everyone on the forum. Hopefully no more problems once the new one comes. :) thanks!

Post Reply