This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#71177 by oomaquestion
Sun Dec 19, 2010 10:40 am
I am new to OOMA and have the following set up. My call call quality questions will follow:

I am using Panasonic Cordless Phones (KX-TGA641)
My speedtest is 25.66 Down and 23.97 Up
My Pingtest 12 ms
Jitter 0
Line Quality A
Mos 4.40
Packet Loss 0

Internet Provider = Verizon Fios 25/25
Using Verizon provided integrated Modem/Router

Now for the call quality:

1. Echo is prominent on our side of the conversation
2. On their side of conversations they hear beeping tones

OOMA customer service suggested I set the QOS to zero. That made matters even worse.

So I ask those of you on the forum, if you have any suggestions.

Thanks
#71181 by murphy
Sun Dec 19, 2010 10:52 am
How is your system connected? The Ooma Home port should be unused and the Ooma QOS should both be set to 0 (disabled) since it's not being used. Your computer(s) should connect to the FIOS router. If the FIOS router implements QOS, that is where it should be configured. If you don't have enough LAN ports on your FIOS router, you need to add an inexpensive switch to provide more ports.
#71239 by mmagen999
Mon Dec 20, 2010 6:42 am
I also am relatively a new Ooma customer of about 2 months. I also have voice echo on my end. I have tried to get help from Ooma techs but I think they finally gave up saying that they are always improving service and hope it will improve. I tried the same changes you had made. I have a high Comcast internet service with 3 Mbs upload. I am totally stuck on what to do to remove the echo. I call for anyone to help you and I.
#71249 by murphy
Mon Dec 20, 2010 8:11 am
mmagen999 wrote:I also am relatively a new Ooma customer of about 2 months. I also have voice echo on my end. I have tried to get help from Ooma techs but I think they finally gave up saying that they are always improving service and hope it will improve. I tried the same changes you had made. I have a high Comcast internet service with 3 Mbs upload. I am totally stuck on what to do to remove the echo. I call for anyone to help you and I.

Do you have FAX mode enabled? FAX mode turns off echo cancellation.
#71300 by murphy
Tue Dec 21, 2010 7:15 am
mmagen999 wrote:I do not have fax mode enabled. How does on do that?

In your my.ooma account click on your phone number under Preferences and you will see a check box for FAX mode.

Who is online

Users browsing this forum: No registered users and 8 guests