This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#69809 by OldMacGuy
Mon Nov 29, 2010 8:26 am
I have been using a Ooma Telo since March without problem. I still get in coming calls of. However, starting a couple of days ago, I can not make outgoing calls. After dialing a number, I can hear two rings then nothing and a few seconds later I am disconnected and get a dial tone. I have tried calling several different numbers with the same result--- Ringing stops after two rings. I can call these same numbers using my cell phone without any problems.
#69822 by thunderbird
Mon Nov 29, 2010 10:19 am
Is your Ooma Telo placed between your modem and router, or behind (or on the LAN) side of your Router?
#69824 by ntoy
Mon Nov 29, 2010 10:41 am
Hello,

Did you try powering off your Ooma for a couple of minutes & powering back up?

Also, are you able to call out on your 2nd number - **1+number?
#73637 by gkoskela
Tue Jan 25, 2011 6:34 pm
I am having this problem too. Very frustrating. All incoming calls work. Outgoing to cell phones work. Outgoing to landlines do not.

I have rebooted the ooma telo. I have rebooted my router. No help.

I have the ooma behind the router.
#73641 by thunderbird
Tue Jan 25, 2011 7:44 pm
gkoskela:

Something to try since you have your Ooma device behind your router:

If your router has a SIP setting, try disabling the SIP setting.

Another thing to try is:

You could setup your router to issue the same IP address to your Ooma device (Static IP Address).

Than port forward (or open ports in your router) UDP ports 10,000 to 20,000. These are the actual ports that carry voice traffic.

Note: There are several other ports that Ooma uses, and they might have to be opened also. But try these ports first.

Or

If it is easier for you, Place your Ooma device in your router's DMZ. The Ooma device will behave as if it was connected before the router. (You need a static IP address for this configuration also.)

Something else that adds stability:

a. Access your Ooma Telo “home port” by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Modem Port MAC Address”, select Use Built in:
e. Select the “Update button”.
f. Do a “cold boot” of the Router.
g. After the router cold boot, do a “cold boot” of the Ooma device.

Who is online

Users browsing this forum: No registered users and 4 guests