Need extra help installing your Ooma Hub or Telo system? Let us know.
#69476 by dewye
Sun Nov 21, 2010 3:18 am
Ok, so we switched our phone service-and now we only have the Ooma box hooked up to the interent (our phone service is a regular phone line). Now, we can call out, but cannot receive calls. We can see from behind the Ooma box that there is a blinking orange light-not happy.

The Ooma box is set to Automatic and the modem/router is set to PPPoE

Any suggestions?

Thank you in advance.
#78510 by dewye
Sun Apr 03, 2011 7:02 am
Some of our lights are on a timer. That means, that when the lights go off automatically, Ooma gets turned off as does the internet box. That also means that when the lights go back on, the internet box and ooma get turned on simultaneously. Usually, after this happens I need to reset the Ooma box, because it needs to be connected after the internet box, not at the same time. Recently, however, doing that isn't working. Only numbers 1 and 2 are lite up and the phone isn't working even though the internet is running beautifully. Can Ooma be saved?
#78524 by thunderbird
Sun Apr 03, 2011 2:24 pm
dewye:
It sounds like your Ooma device is having a boot-up problem and is probably defective. But first access your "Ooma Setup" pages by connecting (if not already connected) a computer, with a network cable, to your Ooma device's "Home" port. Type in http://172.27.35.1 and see if the Ooma Setup pages open. If it does open, in the Internet page, hit the update button. This is an attempt to "wake" the Ooma device up. Reboot the Ooma device.

If that doesn't work contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#82443 by satturn
Sun May 29, 2011 11:02 am
hey i just had the exact same problem in israel too! i had my ooma on a timer. I did not know that the timer controlled that outlet, and when it turned on only the oomas 1 and 2 lights go on. Did you figure out whats wrong?

Who is online

Users browsing this forum: No registered users and 5 guests