Need extra help installing your Ooma Hub or Telo system? Let us know.
#68960 by MrTesla
Sat Nov 13, 2010 11:30 am
Hi Gang!

New to OOma I am and not that tech savvy....

I have a Telo with POTS landline and ATT DSL. I called ooma and inquired why I am having 90 percent of the calls come in as "unkown" as my DISH DVR throws them all up(Connected to landline) on my TV screen.

I read the FAQ and I have a high end Panny DECT6.0 phone system into my Telo with the Telo into a 5 port Cisco switch.

Anyone have 10 per cent calls ID'd and 90 per cent as unknown?

Oh BTW...FYI...if you run a landline...OOMA claims all inbounds come in over the landline so if you do not have caller ID on your landline-you're pooched!

I have disabled all by Blacklists and have no anonymous call rejection on BTW... Any ideas greatly appreciated ...thanks!

Regards....Greg
#68988 by kblgy
Sat Nov 13, 2010 6:57 pm
well i have the same problem and i just figure it has to do with porting. all calls on my ooma service that come from my landline have unknown caller .
#68994 by southsound
Sat Nov 13, 2010 7:24 pm
Landline integration is one of the worst configurations that you can choose. I have no idea why ooma still offers it. With a hub (the original white unit) it wasn't too bad - but with the Telo landline integration sucks. What you may want to do is call ooma support at 888 711-6662 and have them change your configuration to stand-alone. Then, if you have call forwarding available, you can forward your existing landline to the ooma number.

Who is online

Users browsing this forum: Majestic-12 [Bot] and 5 guests