Need extra help installing your Ooma Hub or Telo system? Let us know.
#68810 by redmaxx
Wed Nov 10, 2010 9:43 pm
I'm new to Ooma and I've got the basic setup working, i.e. I can make phone calls with a phone connected to the Telo. I do not have any local Telco servicing the house, so I'm OK there. When I plug the phone port of the Telo into the wall outlet, none of the other outlets get service. At best, I get a crackling sound from another outlet and even when the phone is hung up, the "Line In Use" indicator flashes.

The way this is wired is that I have a central wiring panel where all of the jacks in the house terminate. There is a Leviton telephone distribution panel, where all of the Cat 5e cables for phone service (there's a whole separate set of Cat5e lines for networking) plug into. I have disconnected the cable that has "Telco" written on it from the punchdown portion of the panel, leaving only the wires from the various rooms plugged in. Even if I just plug in the room with the Telo and the room where I'm trying to get a phone to work, I get nothing.

What more can I do so I can get phone service over the whole house?

Thanks!
#68873 by lbmofo
Thu Nov 11, 2010 8:45 pm
Ic that the pics get cut off unless going directly to them
http://i56.tinypic.com/18n5dv.jpg
http://i51.tinypic.com/20r387d.jpg

Looks like you got one of these: http://www.smarthomeusa.com/ShopByManuf ... 47609-EMP/

The punchdown is for incoming line (the blue wire bunch with wires showing, by the punchdown, is probably meant to connect to the telephone company) and 7 outgoing.
Those 7 outgoing should all be connected together so if you are feeding into the right voice wall jack in your room, you should get ooma dialtone in the other 6 voice wall jacks. Since you got data too, I am sure you have more than 1 wall jacks in your rooms; not all are for voice.

If you are able to turn on your Ooma near the panel, you can try feeding your ooma dialtone into one of the 7 ports and see if you can plug a phone into another and have it work.
#68887 by kblgy
Fri Nov 12, 2010 5:50 am
also i used to be a tech for the cable company and install there telophone service and i can tell you that if there is a filter on that board it may be the problem. look in the back of the board and if possible remove any filters you see.

you may be better off with a punch down block and make sure the teloco (landline phone co) is disconnected ..
#68947 by redmaxx
Sat Nov 13, 2010 12:30 am
I checked the back of the board and there aren't any filters on it. I then plugged the Ooma directly into the board instead of a jack the board was connected to and... it worked! I was able to plug a phone into the kitchen jack and got the Ooma dialtone. So, why is it that if I plug the Ooma into one of the jacks in the house, it doesn't work? I've tried four jacks.
#68948 by lbmofo
Sat Nov 13, 2010 1:06 am
I am thinking the 4 you tried are not voice jacks. Leave the Ooma connected to the panel and find all 6 jacks that are voice. Then, plug ooma into another port and find the last voice jack.

Or

Feedback your ooma dialtone from the Kitchen jack you found to work and then find the other 6 voice jacks.
#69723 by redmaxx
Sat Nov 27, 2010 2:40 pm
I finally got a chance to dig back into this and found out that, while I was indeed using the right jacks, my problem was twofold: Incorrectly labelled wires in the wiring cabinet (the master bedroom was labelled as living room!) and two rooms that have jacks that don't go anywhere. Seriously. I finally counted the number of blue cables going into the cabinet and found that there are two less cables than there are jacks with blue cables! Argh. So I ended up swapping my office room with a bedroom to get a room with a working network, voice and coax jack. All's well now. Thanks for the help everyone!
#69726 by highq
Sat Nov 27, 2010 3:35 pm
Which reminds me: I'm pretty tolerant of most people and almost all tradespeople -- except electricians. I've NEVER employed an electrician who ever labeled the fuse cabinet, or later the circuit breaker panel, with the rooms/areas serviced by each fuse or breaker. I've always had to do it myself.

Who is online

Users browsing this forum: No registered users and 13 guests