Need extra help installing your Ooma Hub or Telo system? Let us know.
#68701 by vasurama
Tue Nov 09, 2010 5:46 pm
I do not have a land line connection and only using Ooma VoIP phone with single line.
I have my set up as shown in the forum link (http://ooma.custhelp.com/app/answers/de ... /related/1) (telo replaced with hub) and distributed ooma dial tone to all phone jacks in the house. I have the base unit of Panasonic KX TG9341T Cordless phone plugged into one of the phone jacks. I have the hub installed in 2nd floor (since that's where my cable modem and router is set up) and the phone base unit is connected a phone jack in the 1st floor.
With this set up, things are working fine. I can retrieve my voice messages from the phone.

Now I am trying to put scout to have more control over voice message retrieval. I tried putting scout between the base unit and the wall phone jack. When I do plug-in the scout power adaptor, the following happens:
1. 1 and 2 button lights up for couple of seconds and goes blank.
2. Trash and message button lights up for couple of seconds and goes blank.
3. Previous, Stop, Play, Next buttons lights up and stay lit.
4. Ooma tab stays solid red.

I called up the customer service and tried trouble shooting this issue. I found out that if I connect the scout directly to 'wall' jack of the hub, the scout works fine. So they concluded that the wiring in the house is faulty and recommended to have a technician take a look at the wiring.
Is this because I'm doing something wrong here?

Any idea/help/suggestion is very much appreciated.
#68707 by murphy
Tue Nov 09, 2010 6:23 pm
You must connect the wall jack and the phone jack of the hub to the building wall jack using the splitter / combiner that was supplied with the hub or any single line 1 to 2 splitter.
The building wiring must be disconnected from any land line phone company whether you have land line service or not because the leave the voltage on the line when they remove the dial tone.

Who is online

Users browsing this forum: No registered users and 9 guests