Need extra help installing your Ooma Hub or Telo system? Let us know.
#69442 by Gashliquor
Sat Nov 20, 2010 9:14 am
thunderbird wrote:You’re right Gashliquor; I don’t have the fastest Internet connection. Another week has gone by without any Ooma Telo disconnects or dropped calls at our home. The Ooma Telo seems to be just working! It seems almost all of the problems that I was having are now gone. I’m afraid to change anything in my Ooma Telo setup. My advice for setting my Quality of Service Ooma Telo settings came from someone very much like you, with your years of service and electronics back ground. Except he did design on wires and black boxes.
Yes I’m puzzled too. I started out trying to set the Ooma Telo Quality of Service settings to zero, as suggested by Ooma and by several people in this forum. I still was having disconnects and hang ups with the zero Ooma Telo Quality of Service settings. I than carefully followed the advice of several forum posters for setting various Quality of Service settings. Sometimes it seemed to work; than I would get a rash of disconnects and dropped calls. I contacted my Internet service provider, with no help. I contacted my router manufacture and set up a router DMZ for the Ooma Telo IP and added a router port rule, for the ports that Ooma lists. I assigned a static IP address for my router and the Ooma Telo. I bought new Dect 6 Panasonic wireless phones. Then I replaced CAT 5 cables with only CAT 6 shielded cables, plus I tried several other things, not wanting to ever give up. But I was still having dropped calls and disconnects. Than by chance I was given the advice to set the Ooma Telo Quality of Service numbers much higher than my Internet download and upload speed settings. So far it’s been three weeks without a dropped call. It would very, very interesting to find out why or how opening up, or increasing my Ooma Telo Quality of Service setting seemed to have cured my disconnect and dropped calls problems? (P.S. But I’m still not holding my breath).




You have a rare problem, But if it works GOOD don't touch it. It's been 3 weeks flawless then i would say cured. I must admit you went thru heaven then hell to get it going but as long as it works perfect that way then leave it alone as strange as it maybe!
#69546 by Adrockski
Mon Nov 22, 2010 4:21 pm
Today I flashed my WRT54G with 3rd-party (DD-WRT) firmware, and after doing so I was finally able to set my Ooma to a static IP address. Using thunderbird's instructions, I'm now able to access the device directly and without a lot of unplugging of cables and rebooting of devices.

Once source of confusion for me was the fact that you can assign the Ooma device two separate IP addresses -- one for the Home port and one for the Modem ("To Internet") port. I've set the Modem port to a 192.168.x.x address, and I've left the Home port at 172.27.35.1. I'll have to leave the whole setup running for a few days to make sure there aren't any hiccups, but so far so good.

I used Gashliquor's equation to come up with an intial upstream speed, but it looks like I may still have some work ahead of me with these QoS settings... :o

Many thanks, thunderbird and Gashliquor!
#71369 by inspectorgadget
Wed Dec 22, 2010 8:00 am
Hello, I also have a flashed dd-wrt cisco router with ATT dsl and a westell modem. Initially I plugged the ooma into the router, seemed to work fine for several months, but then it went into a phase where every 30 minutes or so it wanted to reboot. So I then plugged the ooma into the westell and used the homeport to distribute the internet and the reboot stopped. Only problem is that the ooma took my westell out of bridge model, not realizing this.....I struggled for days to understand why a slingbox and location free players could not be accessed from outside my home. So I put the modem back into bridge mode and my port forward problems were resolved. but then began experiencing dropped calls. Ooma suggested that I take the ooma and plug it back into the modem and do an auto configuration. Well that did not work because, I could not get the internet with the router being plugged into the home port of the ooma. I realize that with a better modem that NAT could occur within the setup page of the modem and this probably would go away, but this particular modem is pretty dumb and does not have that as a feature.

So at this moment, I operate with the ooma plugged into the router, and dropped calls are somewhat random. I can talk 30 minutes or more, nothing happen, but then the moment my wife gets on the phone, its a dropped call and a really big problem. .

If you have suggested settings to improve this setup, let me know. I am looking into 2 wire modems that may simplify the ooma setup, but I fear I will lose my wireless bridge capability, and I also dont want to lose my slingbox port forwarding capability. Complicating things is the quality of the DSL, 2MPS on average but running some of the VOIP tests, lot of red issues. Thanks
#71380 by thunderbird
Wed Dec 22, 2010 9:49 am
Your very well may have a problem with your router and may need to replace it. But first try the following:

The following setup corrected my dropped call problems, my one way voice conversation problems, plus several other voice quality problems that I was having:

General Outline for Setting up Ooma Behind (on Local Area Network side of) Router.

The steps below are just suggestions. Your may choose to use some or all of the Outline steps below, depending on your equipment and network requirements.

1. Ooma device:
a. Enable Ooma device’s built-in MAC address.
b. Assign static IP address (IP number obtained from your router) in the Ooma device.
c. Disable QoS in Ooma device by setting upload/download settings to zero.
d. To be used for Ooma device behind router only: If after you have configured and tested your setup per this document and you still are experiencing dropped calls, one way voice conversation problems, change your QoS upload/download settings (BOTH) in your Ooma device to at least 2000 kbps above your Internet provider upload/download top speeds, as measured with speedtest.net.
2. Verify that your router’s firmware is up to date.
3. Verify that your router provides support for QoS (Quality of Service) VoIP priority. (Some router manufactures use similar but different names for QoS), reference check router manual.
4. Enable router QoS settings as required, reference check router manual.
5. Place your Ooma device into your router’s DMZ using the static IP address you assigned to your Ooma device, reference check router manual.
6. Create in router, router rule(s) to open Ooma ports, (Setup location sometimes found in router gaming menu) reference check router manual.
a. Ooma uses the following application ports for data and voice traffic,
UDP 53, UDP 123, UDP 514, UDP 1194, UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.
7. With Ooma device connected behind (LAN side of) router, don’t use Ooma home port. Use your router ports for other devices on your LAN system.
8. Do a cold boot of router.
9. Do a cold boot of Ooma device after router cold boot has been completed.
10. Optional suggestion: For new installation, test Ooma device VoIP phone system for a few days connected to only one wired phone.
Good Luck.

Who is online

Users browsing this forum: No registered users and 8 guests