Need extra help installing your Ooma Hub or Telo system? Let us know.
#4647 by MadCityGuy
Sat Mar 14, 2009 6:02 am
I have my Ooma hub connected as recommended: Cable modem->Ooma hub->Router. I have a small server attached to the router for personal use so I purchased a domain name and I use DynDNS to keep the address correct.

Up to this point I've always blocked any incoming port 80 traffic at the router but now I realized by accident that http://www.mydomainname.com is displaying the Ooma setup page. I really don't want to expose this to the Internet, but I don't know how to block it without putting a router in front (which, of course, defeats the purpose of letting the Ooma manage QOS). Can somebody help me? I checked and I can't block it at the cable modem.
#4655 by murphy
Sat Mar 14, 2009 7:19 am
The ooma setup page can only be displayed by a computer connected to the Home port of ooma. How did you test this? You can't test it from inside your network because of loopback. Go to someone else's house and test it from there. If you have DynDNS update enabled in your router, verify that it is sending the correct IP address to DynDNS. Most routers do not implement the update protocol the way that DynDNS specifies. If you are running the DynDNS supplied update client on your computer, that works correctly.
#4675 by MadCityGuy
Sat Mar 14, 2009 10:13 am
murphy wrote:The ooma setup page can only be displayed by a computer connected to the Home port of ooma. How did you test this? You can't test it from inside your network because of loopback. Go to someone else's house and test it from there. If you have DynDNS update enabled in your router, verify that it is sending the correct IP address to DynDNS. Most routers do not implement the update protocol the way that DynDNS specifies. If you are running the DynDNS supplied update client on your computer, that works correctly.


Phew. My bad, but it wasn't as straightforward as you'd expect.

I was using a notebook that I had disconnected from my home network by disconnecting the LAN cable and disabling the wireless adapter. I tethered the notebook to my Sprint PDA that I have set up with a Phone as Modem package, so I thought I was out in the public network coming in. BUT, I forgot that I'd put a cert on the PDA and established an automatic VPN into my network so I could access my exchange server. Oops - I was still inside my network.

I just turned off the VPN on my PDA and tried again - now I can't get to the Ooma setup page.

BUT, now I need to figure out why I'm having problems getting to my FTP appliance. Oh well, one thing at a time. Thanks for making me look harder at how I could be inside my network even though I thought I had made sure I was coming in from outside.

Who is online

Users browsing this forum: No registered users and 10 guests