Need extra help installing your Ooma Hub or Telo system? Let us know.
#67437 by sundaypunch
Sat Oct 23, 2010 6:00 pm
I have the "core" system with the Ooma Hub and Scout (new in box). The Hub is up and working. I can't get the Scout to work.

The Hub has a solid blue light. I'm hooking the wall jack of the Hub to the wall jack of the Scout. When I power up the Scout it goes through the sequence of red lights. The 4 lights on the bottom stay red.

I have tried rebooting everything including the router and modem and also swapped and jiggled cables. I end up with the same red lights on the Scout.

Any suggestions?
#67469 by sundaypunch
Sun Oct 24, 2010 7:54 am
Well, I tried the procedure in that thread but no luck.

I shut everything off and hooked the Scout wall jack to the Hub wall jack. Re-powered the modem, router, hub (blue light) and then the Scout. I still end up with 4 red lights on the Scout.
#67482 by lbmofo
Sun Oct 24, 2010 9:27 am
Swap the phone line connecting Hub & Scout. If still not blue then call customer service.
#67488 by sundaypunch
Sun Oct 24, 2010 1:12 pm
No luck. I called customer support. They had me reboot, switch cables, etc. Still the same. They are sending me a new Scout to see if that fixes the problem. He said they will send a Hub as well. If the new Scout doesn't work then I will swap the Hub.

I am working through a porting issue and now the Scout issue. I read many comments about poor customer support but I will say that it has been excellent so far for me.
#69215 by sundaypunch
Wed Nov 17, 2010 10:11 am
Update - my issue is solved. The new Hub had a back jack.

They originally sent me a new Scout, that didn't work. Once they sent the new Hub everything works fine. I will say that customer support has been excellent.

Who is online

Users browsing this forum: No registered users and 14 guests