Need extra help installing your Ooma Hub or Telo system? Let us know.
#70223 by EricJRW
Mon Dec 06, 2010 12:35 pm
lbmofo wrote:https://www.ooma.com/forums/viewtopic.php?t=9536#p69192

Awesome thanks...

Guess I need break out another Ethernet cable and get this little piece of house-keeping done.
#70271 by EricJRW
Tue Dec 07, 2010 8:43 am
murphy wrote:Connect your computer to the Home port of the Ooma box to access the setup page.
While there configure it to use the built-in MAC address. Forward port 80 to 172.27.35.1.
Once that is done you will be able to connect to the setup page by accessing the IP address that your router assigns to the Ooma box.
Do NOT put your Ooma box in front of your router with that port forward in place since it allows anyone in the world to access your setup page.


Could you explain this please?

Mine is set to automatic, but the MAC for auto is the same as the one displayed for the "built in" MAC.

FYI, my hub is behind my "modem" (Verizon FiOS), but my network is "along side" my hub (the ports on my "modem" are also used for my LAN, and the wireless is in use too).

As long as we are talking setup, I'm curious about a few things:

1. My home page says "Phone Line: Disconnected" - I assume this means no POTS is detected, correct?
2. My home page says "Phone Setup: Your phone line is configured for the ooma network", yet I do have a phone plugged into phone and I am using house wiring for the wall port (and have a scout in another room, which is working fine)... So this message is confusing.
3. My advanced page, for QoS, has 384 for upstream and 0 for for downstream. 0 is disabled, so I'm confused. That being said, I do have FiOS, and I think it's 15Mbps down and 3 (or 5) up... So maybe my capacity is such that the hub does not need to worry about QoS. Also, since my network is not behind my hub, maybe it does not matter.

Thanks for your help.

Eric

PS. Accessing the hub via it's assigned 192.168.1.X IP is working great now!
#70280 by murphy
Tue Dec 07, 2010 10:14 am
You don't have a modem. The FIOS box is a router.
With FIOS speeds you can set both values in the Ooma hub to 0. Actually with nothing connected to the Home port they are not being used at all.

The automatic default is to the built in MAC. If nothing is connected to the Home port, it doesn't matter. Forcing it to use the built in MAC address guarantees that it won't change to spoof what is connected to the Home port.

1. correct
2. It means just what it says. Your phone port is properly configured to work with the Ooma network.
3. It does not matter if the Home port is unused. QOS should be configured in the FIOS box in your case. I don't have FIOS so I can't help with that.
#70283 by EricJRW
Tue Dec 07, 2010 11:00 am
Thanks murphy... Yeah, I know I don't have a modem, that's why I put it in quotes... I just wanted to be consistent with my terms (using ooma's terminology).

I guess in regards to #2, I don't think of the phone port being a "network", it's just meant to have a phone plugged in. Now in regards to the "wall" port, calling that a "network" (since it's connecting hub to scouts) makes perfect sense to me.

BTW, I actually got rather clever with my home wiring. After verifying that only line one (white/blue pair) was connected to all my wall plates, I then made use of line two (white/orange pair) to be my "wall" network. On places where I want a scout I installed a two-port wall plate labeling one port "phone" and the other "ooma" (aka "wall"). Now, next to my hub, phone goes to my house's line one and wall goes to my line two. I only have a couple phones plugged in, but now I can quickly add a phone to another room, and if I need to add another scout, I just install another 2-port wall plate. With this design it keeps all wall plates very functional and won't need to be changed again.
#70687 by ItsAllGood
Sun Dec 12, 2010 8:35 pm
lbmofo wrote:
lbmofo wrote:I'd do the following:

Put Ooma between modem and router. Modem -> Ooma -> Router

Change the ooma setting to Use Built in Modem Port MAC address

Ooma is setup to automatically spoof the MAC address of whatever is connected to the home port. For most people, this works fine but this configuration sometimes creates throughput problems and voice quality issues.


This statement has me a bit concerned about by Hub's settings. The Automatic MODEM Port MAC Address is that of my cable modem, which is connected to the MODEM port.

Going by the names of the values on the setup page I'd expect the MODEM Port MAC Address to spoof what's on the MODEM Port (e.g. the cable modem).

Is this correct or am I missing something here? And if I'm correct, how does this effect you instructions?

Thanks,
Chris
#70690 by lbmofo
Sun Dec 12, 2010 8:47 pm
Modem Port MAC address is what your modem sees (or your router sees if you plug Ooma into your router).
Often, the automatic value is same as the Built in but setting up to Use Built in Modem Port MAC address is optimal.
#85459 by ameneses54
Wed Aug 10, 2011 11:59 am
lbmofo wrote:I'd do the following:

Put Ooma between modem and router. Modem -> Ooma -> Router

Change the ooma setting to Use Built in Modem Port MAC address

Ooma is setup to automatically spoof the MAC address of whatever is connected to the home port. For most people, this works fine but this configuration sometimes creates throughput problems and voice quality issues.

Connect to the ooma device setup page (http://setup.ooma.com) from a computer connected to the “Home” port of ooma or through a router connected behind ooma.

Click on the Network tab.
Click on the radio button that says Use built in MAC address.
Click on Update.
Turn off modem, ooma, and Router.
Turn on modem and wait until it syncs with your ISP.
Turn on Ooma and wait till it completes start up.
Turn on the router.

Setup QoS (Quality of Service)

Steps:

• Measure upstream speed a few times from http://www.speedtest.net/ at different times of the day and note the average; mark that down by 15 to 20%. Let’s say you measured average of 2 Mbps; then shaving 20% off, you get 1.6 Mbps.

• Open the Ooma setup page by browsing to http://setup.ooma.com from a computer connected behind the "HOME" port of ooma.

• Select "Advanced" on the navigation menu and look for the "Quality of Service" section on the page. In the "Upstream Internet Speed" textbox, type in your result. Note: The units on the setup page are in kilobits per second (kbps), so you would enter 1600 for the example above.

• After typing in the value, click on Update button to save the changes.


What should I do regarding the "down stream" settings--- what value should I assign?
#113246 by Jstone
Fri Sep 20, 2013 4:02 am
I have a new Telo and have it connected wirelessly using a Netgear WNCE2001 adapter. Every day at some point the Ooma logo flashes red. No power outages, nothing like that. Incoming calls hear ringing as if it works ok, then go to voicemail. The phones, of course, do not ring. Cannot make an outgoing call. The flashing continues until I unplug the power, wait, and plug it back in. If I'm away from home there is no way to call anyone at home if this is happening.
Any suggestions? The lower tech the better!
Thanks in advance.

Who is online

Users browsing this forum: No registered users and 10 guests