Need extra help installing your Ooma Hub or Telo system? Let us know.
#69242 by tjnamtiw
Wed Nov 17, 2010 4:23 pm
roadshow wrote:Just connect the OOMA Home Port to a free port on your Netgear router and then you can access setup.ooma.com anytime you want to. Most people don't use all of the hardwired ports on their router anyway.


So you are going to connect one port of the modem/router gateway to ooMa and then connect ooMa to another port on the gateway??????????????????????? So you really are just looping the ooMa back to the router? I know if you connect a computer to the home port, that computer will no longer be on your network when using a combo modem/router. This, by the way, is what ooMa tells you to do so they need to do their homework.
#69244 by tjnamtiw
Wed Nov 17, 2010 4:25 pm
murphy wrote:Forward port 80 to 172.27.35.1.

Do NOT put your Ooma box in front of your router with that port forward in place since it allows anyone in the world to access your setup page.


Why do this if anyone in the world can see your setup page?????? When you say in front, do you mean before or after router?????
#69251 by murphy
Wed Nov 17, 2010 5:52 pm
tjnamtiw wrote:
murphy wrote:Forward port 80 to 172.27.35.1.

Do NOT put your Ooma box in front of your router with that port forward in place since it allows anyone in the world to access your setup page.


Why do this if anyone in the world can see your setup page?????? When you say in front, do you mean before or after router?????

This only has value when the Ooma box is behind the router and the Home port is empty.
If you have
modem -- ooma -- router
that is the Ooma in front of the router. The port forward must not be done in this environment.
#69256 by tjnamtiw
Wed Nov 17, 2010 7:30 pm
well, with my 2wire ATT gateway modem/router my ooma is now behind the router so I may give it a try tomorrow. It works now but on incoming calls many times there's no one there when you pick it up. Could be the problem.

I recently changed to the gateway from the old original separate modem and router. Speeds are much better but now have ooma problems.
#69267 by lbmofo
Thu Nov 18, 2010 7:28 am
lbmofo wrote:I'd do the following:

Put Ooma between modem and router. Modem -> Ooma -> Router

Change the ooma setting to Use Built in Modem Port MAC address

Ooma is setup to automatically spoof the MAC address of whatever is connected to the home port. For most people, this works fine but this configuration sometimes creates throughput problems and voice quality issues.

Connect to the ooma device setup page (http://setup.ooma.com) from a computer connected to the “Home” port of ooma or through a router connected behind ooma.

Click on the Network tab.
Click on the radio button that says Use built in MAC address.
Click on Update.
Turn off modem, ooma, and Router.
Turn on modem and wait until it syncs with your ISP.
Turn on Ooma and wait till it completes start up.
Turn on the router.

Setup QoS (Quality of Service)

Steps:

• Measure upstream speed a few times from http://www.speedtest.net/ at different times of the day and note the average; mark that down by 15 to 20%. Let’s say you measured average of 2 Mbps; then shaving 20% off, you get 1.6 Mbps.

• Open the Ooma setup page by browsing to http://setup.ooma.com from a computer connected behind the "HOME" port of ooma.

• Select "Advanced" on the navigation menu and look for the "Quality of Service" section on the page. In the "Upstream Internet Speed" textbox, type in your result. Note: The units on the setup page are in kilobits per second (kbps), so you would enter 1600 for the example above.

• After typing in the value, click on Update button to save the changes.

BTW, if "Quality of Service" section has and entry "Reserved Bandwidth for Calls (Kbps):" set it to 215 instead of the default 130.
#70214 by EricJRW
Mon Dec 06, 2010 11:18 am
kblgy wrote:
murphy wrote:
TED414@COMCAST.NET wrote:I can't access http://setup.ooma.com Has it been changed?

No.
You must use a computer connected to the Home port of the Ooma box.
You must not be using OpenDNS. If you are, connect to http://172.27.35.1 instead.



this information is not true i access my router config behind a router just easy.

all you need to to do is go to your routers status page, get the ip of the ooma behind your router and put that ip in. it will then go the your ooma congig home page like this below.

For some reason this does not work for me... I have the IP given to my ooma hub, but the ooma hub does not answer... :cry:
#70216 by murphy
Mon Dec 06, 2010 11:43 am
You have to forward port 80 to the LAN IP address of the Ooma box (default is 172.27 35.1) in the Ooma config first.
#70221 by EricJRW
Mon Dec 06, 2010 12:13 pm
murphy wrote:You have to forward port 80 to the LAN IP address of the Ooma box (default is 172.27 35.1) in the Ooma config first.

If you can't get to the ooma config, how to you forward the port?

Do you mean forward port 80, in the router, to the oom aIP?

Who is online

Users browsing this forum: No registered users and 9 guests