Need extra help installing your Ooma Hub or Telo system? Let us know.
#65899 by danmiller3
Fri Oct 01, 2010 9:01 am
Folks -
I've discussed this with tech support and their answer was that it has to do with my line quality. I am skeptical of this. Basically, my Telo loses it's connection to the base on a regular basis. It requires I power down the Telo and power it back up and then it works fine again for a few days before I have to repeat the steps.

Anyone else see this and have any ideas?

Thanks,
-Dan
#65906 by ntoy
Fri Oct 01, 2010 9:23 am
Hello Dan,

Is the telo handset on the latest software update?
I assumed you tried a factory reset on the handset & tried re-reigstering it?

One other thing you can try:

Connect a phone to the "phone" port on the telo, pick up phone and dial *#*#191 - (this should reset the telo handset as well)
Then, you will need to re-register your telo handset.
#65913 by WayneDsr
Fri Oct 01, 2010 10:27 am
FYI to re register:
When the handset is reset and goes into registration mode, hold the ANTENNA button on the telo about 3 seconds. This should make the antenna light blink fast. This will put the Telo in registering mode.
The handset should then pick up on this and start the registering process.
It will ask for your PIN number, the PIN number is found at www.myooma.com
Go to ACCOUNT / SYSTEM

If the handset doesn't go into registration mode right away, turn it off, then back on and attempt the registration mode again.

Wayne

Who is online

Users browsing this forum: No registered users and 6 guests