AT&T Uverse and OOMA Installation Issues

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
Posts: 3
Joined: Mon Mar 09, 2009 2:25 pm

AT&T Uverse and OOMA Installation Issues

Post by LuckyInc » Tue Mar 10, 2009 8:40 pm

I have a 2wire At&T UVerse Integrated Router/VoIP/DSL box. My home wall plate has a Cat5 and Phone Jack all-in-one. I have the Cat5 and Phone connected to my Integrated Router from my home wall jack. I have tried a mixture of connections and still no luck (No Blue Lights).

Your ooma Network is Disconnected
Internet: Connected
Ooma Core: Connecting, please wait...
Phone Line: No phone line detected, check the phone line is properly connected.

Ooma Services
Phone Setup: Your phone line is configured for the ooma network
Second Line: Enabled
Voice Mail: Enabled

My 2wire Router Prompted me with this message when I connected my OOMA device to the router:

The Connection Manager has detected a third party router connected to your 2Wire Gateway. This creates a condition where two routers each attempt to manage devices behind a NAT. This can create instability in your network and affect performance.

The Connection Manager can assign your third party router to DMZ Plus Mode. This will allow both the 2Wire Gateway and third party router to share the same public IP. Follow the instructions on the previous page to assign your third party router to the DMZ.

If you need to share devices within a network, the recommended solution is to attach a switch or hub to your 2Wire Gateway, and connect devices from your network to the switch. In this configuration, the NAT capabilities of your 2Wire Gateway will assign private IP addresses to the connected devices, and allow those devices access to the internet via the public IP issued by your ISP.

I continued on and setup OOMA in DMZ Plus mode.

OOMA Setup:
I have my MODEM connected to my Integrated Router. To test Internet access, I have my computer connected via the HOME to verify activity to the OOMA router. (This works...I can get connection via the OOMA HOME port) I have tried with using the splitter, with/without connecting WALL to the Phone Jack. I am out of ideas at this time.

In addition, I have a GIGABIT SWITCH if I need to connect the Switch to the Integrated Router and connect OOMA to the switch instead of directly to my router. I don't know if this makes a difference, but it is an option as I have the hardware.

MODEM PORT MAC Address is set to Automatic

Advanced Settings: Defaults are set with DMZ Address empty -- this may be a proble???

No Port Forwarding Configured at this time.

Posts: 77
Joined: Mon Mar 09, 2009 12:43 pm

Re: AT&T Uverse and OOMA Installation Issues

Post by ooma-fan » Tue Mar 10, 2009 10:04 pm

I also have 2wire At&T UVerse Integrated Router, which provides internet and UVerse TV. My OOMA works without any modification, just simply connected one of 2wire router ethernet ports to OOMA hub and I got dialtone immediately. I did not enable Uverse VOIP as it's way too expensive
Lifetime Premier Member

Posts: 262
Joined: Thu Jul 31, 2008 9:14 pm

Re: AT&T Uverse and OOMA Installation Issues

Post by trim81 » Tue Mar 10, 2009 10:37 pm

did you configure Ooma to use your landline?

Of yes, you must plug in your landline for it to work

Posts: 236
Joined: Fri Dec 19, 2008 6:26 pm
Location: Raleigh, NC

Re: AT&T Uverse and OOMA Installation Issues

Post by scots » Wed Mar 11, 2009 7:12 am

From what you posted, it looks like your Hub may be setup to have a phone line connected to it. Do you have U-verse Voice? Or just TV/internet? If you have U-verse Voice you need to connect the phone/voice jack on your 2wire RG to the "wall" jack on the back of your ooma Hub.

If you weren't planning on using ooma with U-vserse Voice (or other phone line), then you need to contact ooma support and let them know so they can switch you to ooma-only service without a phone line.

Posts: 3
Joined: Mon Mar 09, 2009 2:25 pm

Re: AT&T Uverse and OOMA Installation Issues

Post by LuckyInc » Thu Mar 12, 2009 6:00 pm

I hope I did not register my OOMA device to have Land Line. If I did, it is impossible to get customer support or a returned phone call. If there is a way for them to look into my account, that would be awesome! I currently do not have u-verse voice -- Just TV/Internet. I should not need to utilize the Phone, but that is they way they (ATT) installed to my house (with the dual ethernet and phone jack).

I am able to connect to the internet via the OOMA hub, so I am guessing I am having firewall issues or connection issue with OOMA pushing down my account information to my HUB. There seems to be a conflict between my two routers as well, because my ATT Router wants me to place the OOMA Hub in the DMZ. Still no luck - Day 4 ;(

User avatar
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: AT&T Uverse and OOMA Installation Issues

Post by southsound » Thu Mar 12, 2009 7:06 pm

Same advice I gave to another user minutes ago, so please forgive the cut and paste. The support people can figure out what you did and if neded, change it to what you want.

Call support tomorrow and they can do it all for you. I do not recommend using email or depending on this forum. But be aware that the hold times are somewhat long. Call when you can spend 20-30 minutes on hold. If you have a speakerphone or cordless headset, you can do other tasks while waiting. But when you do reach a customer service person, you will be blessed. They are knowledgeable, competent, and will work with you until you are good to go. The wait may seem like a bit of a problem, but they are growing quickly and do not outsource their support.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

Posts: 3
Joined: Mon Mar 09, 2009 2:25 pm

Re: AT&T Uverse and OOMA Installation Issues

Post by LuckyInc » Fri Mar 13, 2009 10:48 am

The issue was my account was configured for Land Line. However, I can make outbound calls, but cannot get inbound calls - "Sorry your call did not go through". Ideas?

Post Reply