Need extra help installing your Ooma Hub or Telo system? Let us know.
#64620 by myjays
Mon Sep 13, 2010 7:04 pm
I just installed my Ooma Telo today, got it all set up and was able to get a dial tone and make a call and used the automated voicemail setup to set a greeting, but when I tried to call my new Ooma number with my cell phone I get a message saying " 'm sorry, but the person you called has a voicemail box that is not been set up yet.' It does not ring at my house at all. Also I the Send-to-Voicemail button is lit up solid blue, but when I hold it down for 3 secs it goes to solid red and never goes off. I also tried to toggle the Screen Calls feature and the Do Not Distrub on and off, but still no change... anyone got any help...
#64652 by ntoy
Tue Sep 14, 2010 9:32 am
Hello,

It looks like Do not disturb is still enabled. Try pressing & holding the envelope button longer than 3 seconds. Because it is touchscreen, please make sure you press directly on top of the button.
#64818 by myjays
Thu Sep 16, 2010 8:04 am
Still does nothing different. Is the DND button supposed to go out when it is off? It only goes from Red to Blue, and Blue to Red. Which one is off and which one is on?
#64819 by murphy
Thu Sep 16, 2010 8:13 am
myjays wrote:Still does nothing different. Is the DND button supposed to go out when it is off? It only goes from Red to Blue, and Blue to Red. Which one is off and which one is on?

Blue is off.
#64826 by ntoy
Thu Sep 16, 2010 8:48 am
Hello,

Your telo is behind a router? If so, check the router settings for firewall/security to verify it is disabled.
When I tried calling, I rec'd a greeting that said voicemail box has not been setup & it did not sound like the Ooma vmail greeting. Do you have your Ooma number forwarding to another number like google voice?
#64932 by 5105001002
Fri Sep 17, 2010 2:34 pm
ticket cs69-292 [size=200][size=200][/size]
please help! I've spoken to level 1 support 8-10 times, level 2 support once and have been referred to engineering who won't get in touch.[/size]
#64993 by highq
Sat Sep 18, 2010 10:46 am
Well, since everybody can see your phone number, maybe you'll be flooded with help calls...
#64995 by southsound
Sat Sep 18, 2010 10:50 am
highq wrote:Well, since everybody can see your phone number, maybe you'll be flooded with help calls...

Actually, his phone number helped. I gave him a call yesterday to have him get support to change his login - and I think was able to solve his problem to boot. Nice fellow, just acted a tad hastily on registering for the forum. He's actually been around for more than a year.
#65009 by southsound
Sat Sep 18, 2010 4:02 pm
Hollywood wrote:I hope you called collect!

Nahh. I have this neat little Telo box that allows me to make all the long distance calls I want for free. Doesn't everybody have one?? :P

Who is online

Users browsing this forum: No registered users and 10 guests