Seeing red blinking flower once a day!

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
jclee
Posts: 10
Joined: Thu Sep 02, 2010 8:37 am

Seeing red blinking flower once a day!

Post by jclee » Sun Sep 12, 2010 8:13 am

Hi guys,

For some reason, I'm seeing the famous red blinking flower everyday. After I power cycle the ooma, everything turns blue again. I'm using the "option 2b" setup, and I'm currently a Comcast customer waiting for my numbers to port.

I did try to connect to the ooma setup page and http://172.27.35.1, but can't get to either of them. I also tried connecting my laptop ethernet port to the ooma home port but still couldn't get to the setup page. Help!

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Seeing red blinking flower once a day!

Post by WayneDsr » Sun Sep 12, 2010 8:45 am

Make sure your laptop is off before you connect the laptop to the HOME/NETWORK port on the back of the Telo, or at least restart the laptop. This is how it will receive an IP from the Telo. Also make sure the laptop is not set up for a STATIC ip, that dhcp is enabled on the laptop.
You should be able to connect using http://setup.ooma.com or by using the ip as you did.

When you connect, in the NETWORK MENU change MODEM PORT MAC ADDRESS to USE BUILT IN, then click on UPDATE.

When you're done, reboot all devices.

Wayne
ooma customer since January 2009
ooma hardware: core (hub/scout) and Telo
Lifetime Premier Member

jclee
Posts: 10
Joined: Thu Sep 02, 2010 8:37 am

Re: Seeing red blinking flower once a day!

Post by jclee » Sun Sep 12, 2010 9:59 pm

Thanks Wayne for the detailed instructions. I really appreciate it. I updated the modem port MAC address as you specified in your reply and rebooted all devices after the update.

After about 7 hours, the dreaded red flower just showed up again!

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Seeing red blinking flower once a day!

Post by lbmofo » Sun Sep 12, 2010 10:07 pm

Try a new ethernet cable connecting your ooma to your modem.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

jclee
Posts: 10
Joined: Thu Sep 02, 2010 8:37 am

Re: Seeing red blinking flower once a day!

Post by jclee » Tue Sep 14, 2010 10:03 am

My wife is losing her patience with me and my Ooma. :(

After searching the forum, I opened up the Comcast RCA modem/voice box and pulled out the battery to reboot it. I also tried a different ethernet cable. After a few hours, the darn red flower appeared again! I quickly power cycled Ooma before my wife found out.

It's weird. So far my Ooma stays blue throughout the night. It only turns red in the afternoon and late night after I reboot it after work.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Seeing red blinking flower once a day!

Post by WayneDsr » Tue Sep 14, 2010 11:55 am

One thing you might want to check. In your router make sure the lease time is set the longest possible time. If the lease expires on the Telo's ip address, this could cause a disconnect. The Telo would then go red until you rebooted.

Wayne
ooma customer since January 2009
ooma hardware: core (hub/scout) and Telo
Lifetime Premier Member

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Seeing red blinking flower once a day!

Post by Bobby B » Tue Sep 14, 2010 2:52 pm

This is a good idea to check the DHCP lease time - also when it goes red, try connecting a PC to the home port and collect the output of the "Ports" page. It's an unfriendly formatted ifconfig output that will show if there are IP addresses assigned to both interfaces.
WayneDsr wrote:One thing you might want to check. In your router make sure the lease time is set the longest possible time.
Bobby B

jclee
Posts: 10
Joined: Thu Sep 02, 2010 8:37 am

Re: Seeing red blinking flower once a day!

Post by jclee » Wed Sep 15, 2010 8:25 pm

Thanks for the tip. I changed the DHCP client lease time to "9999" last night. But unfortunately when I woke up this morning I saw the flashing red flower again. I didn't have a chance to collect the output from Ports page. My instant reflex took over and unplugged/replugged the Telo before my brain could react. So far the Telo has stayed blue throughout the day. We'll see.

I'm scheduled to have my number ported tomorrow. Once that's done, I'll try switching back to the 2a option. I originally started with option 2a, but the Telo was flashing red and shutting down my internet. This was before I figured out how to configure the ooma MAC address in the setup page. Tomorrow will be interesting.

jclee
Posts: 10
Joined: Thu Sep 02, 2010 8:37 am

Re: Seeing red blinking flower once a day!

Post by jclee » Wed Oct 06, 2010 4:01 pm

OK my number had been ported, and I bought a new Motorola SB modem. Guess what? I'm still seeing the red logo! It worked for a couple of days after I switched to modem->Telo->router. Then my internet connection started to drop while the Telo was still in blue. Eventually the Telo turned red. So I switched back to modem->router->Telo again.

I tried connecting to the home port when my Telo turned red, but I couldn't open the setup page. After rebooting the Telo, I was able to connect to the setup page and read the ifconfig output. It showed IP addresses were assigned to both devices.
What else can I do to diagnose this problem?

Post Reply