Need extra help installing your Ooma Hub or Telo system? Let us know.
#63837 by amandler
Fri Sep 03, 2010 4:12 am
I have the original Ooma box and a Scout. I have my (transferred) primary number assigned to the main device as "shared" (it won't let me make it unique to that device.) I have a second number assigned to the Scout. The primary number rings on both devices, but the second number will not ring on the Scout. It goes immediately to voice mail without ringing. Help!
#63838 by murphy
Fri Sep 03, 2010 4:39 am
amandler wrote:I have the original Ooma box and a Scout. I have my (transferred) primary number assigned to the main device as "shared" (it won't let me make it unique to that device.) I have a second number assigned to the Scout. The primary number rings on both devices, but the second number will not ring on the Scout. It goes immediately to voice mail without ringing. Help!

If the envelope button on the Scout is red, press and hold until it goes out.
If the envelope button is not red, you probably got one of the Scouts that had the wrong serial number on the bottom.
Call Customer Support and ask them to verify the Scout serial number that they see in your account matches the one that is on the bottom of your Scout. If they are different you will have to undo the personal registration of the Scout and redo it using the serial number that they give to you. Possibly they can do it for you while you are on the phone.

Who is online

Users browsing this forum: Google [Bot] and 12 guests