Need extra help installing your Ooma Hub or Telo system? Let us know.
#63735 by 3kids
Wed Sep 01, 2010 2:55 pm
I have my telo hooked up to my apple router and everything works my problem is the the orange blinking light will not turn to green. My hook up is running through the telo then to my router. If anyone can help me it would be greatly appreciated.
#63736 by ntoy
Wed Sep 01, 2010 3:33 pm
Hello,

Where are yo seeing the orange blinking light?
If it is the play button (arrow button next to the square button on yuor telo), it is an indicator that you have new voicemail messages. Pickup the phone connected to the telo & press that button. Once you clear the messages, the button should go to blue.
#63807 by 3kids
Thu Sep 02, 2010 5:19 pm
I should have been more clear. The orange blinking light is coming from my apple router it should be green but for some reason when I run it through the telo the orange blinking light doesn't turn to green. Support is no help so if someone with a apple router has figured this out your input would be greatly appreciated.
#63848 by nrs
Fri Sep 03, 2010 5:58 am
Mine is Modem + AEBS + AEBS(WDS) + Switch [Hub +Telo + Security System] + Trendnet (access point-WDS) = No Problem.
Note the Hub and Telo is not before the Apple "router". Try setting your Telo after router you will see green light.
#63889 by erics
Fri Sep 03, 2010 5:49 pm
I think I can help (I have an Airport Extreme router) and used to experience this. Before I note my solution, please tell us the following:

1) Is your Internet connection working properly?

2) Is your connection DSL? If so, which device is handling PPPoE authentication?

3). Open Airport Utility, click on the Airport device shown in the right hand portion of the window, now click on the orange status light; you will now see reason for the orange status in the window. What does it say? Please post a screen shot of this or just post the message.

Look forward to your reply.
#63895 by 3kids
Fri Sep 03, 2010 6:39 pm
To all of you that helped i finally got it to work properly by switching the router before my telo could have never done it with without your help.. Much Mahalo's to the great forum..
#64894 by what2do
Fri Sep 17, 2010 7:13 am
What does it mean to put the router in front of the telo.
#64898 by ntoy
Fri Sep 17, 2010 8:59 am
Hello what2do,

what2do wrote:What does it mean to put the router in front of the telo.


What this means is to have this configuration:

-Modem>Router>Telo

instead of

-Modem>Telo>Router
#64951 by what2do
Fri Sep 17, 2010 6:43 pm
Ok sorry if I sound slow
Are you referring to the order you turn them on? Or the modem plugs into the router and the router gets plugged into the Telo (which will not work with an Airport Express)

Who is online

Users browsing this forum: Majestic-12 [Bot] and 7 guests