Need extra help installing your Ooma Hub or Telo system? Let us know.
#63662 by seematt
Tue Aug 31, 2010 9:50 am
I have it behind my linksys running ddwrt. Anyone know what IP address the OOma uses by default? Hmm, just tried connecting it directly to the dsl modem, nothing just the flashing red light...

As I said, it worked from behind the router for about 15 minutes, now nothing no matter how many times I cycle the power. Looks like it's going back to Amazon.
#63665 by lbmofo
Tue Aug 31, 2010 10:52 am
Try ooma between the modem and the router.

Power all 3 down. Power up the modem, wait until it comes online.

Then power up the ooma, wait until it turns blue.

Then the router.

As for ddwrt setup, this thread has a few folks that maybe able to help: viewtopic.php?f=2&t=1445
#63855 by seematt
Fri Sep 03, 2010 7:59 am
Took it home and tried there, still didn't work so I returned it and got a new one which is now working. Fingers crossed for I know not how long!

Who is online

Users browsing this forum: No registered users and 10 guests