Need extra help installing your Ooma Hub or Telo system? Let us know.
#4087 by ohmy
Fri Mar 06, 2009 10:32 pm
I have just installed OOMA hub and outgoing is working. I get the OOMA signature dial tone and the tab on OOMA hub is turned blue. There is no other light on hub which is turned on(envelope,line1,line 2 and all other buttons are not lit up).

I have Qwest DSL and Qwest phone.While installing I chose not to port over my existing phone no. and also chose to setup OOMA as stand alone(not integrated with landline).

I have put the ooma provided spliter in the phone jack and attached DSL line in one and the other is going in to OOMA.

I am liking the OOMA phone quality (:-( outgoing only) but can't get the incoming to work as it always shows busy.

PLEASE PLEASE HELP.
#4094 by runagun
Sat Mar 07, 2009 1:43 am
I don't think the Ooma Spillter is a dsl filter. (i may be wrong) After reading ur Post again I'm even more confused. U plug it into the phone line? Is it even Plug into the dsl modem??? Explain the setup in a little more detail( sorry I'm a little slow).
#4095 by ohmy
Sat Mar 07, 2009 2:46 am
Thanks for replying.
I had the splitter plugged in to the phone jack in the wall. From there , one line went to the dsl modem and the other to the ooma hub.

I just removed the splitter so now the phone line just goes form the wall jack to dsl modem and still the same problem is still there.

In my setup ooma is sitting between the dsl modem and the router.
#4105 by WayneDsr
Sat Mar 07, 2009 8:28 am
Just a quick guess, but it sounds like you may need to call or email ooma support. If someone calls your ooma number, regardless if ooma is connected or not your voicemail should answer.
One should never get a busy signal, unless you gave them the wrong number or it's being dialed wrong.

Wayne
#4126 by ohmy
Sat Mar 07, 2009 1:36 pm
Thanks Wayne. I called customer support and they have opened a ticket . As per them it seems like some routing issue and they have promised to resolve in 24-48 hours.

In the meanwhile, I was try to call my OOMA no. using various means..landline,cell and finally skype. I was able to call my OOMA phone using skype without any problem.
To me it looks like it has something to with the DSL(internet and voice on same line)..since skype call is pure VOIP so somehow it is able to connect but when the call is initiated from landline or cell ..it is not able to locate the phone.Also, my landline which I have connected directly to a different wall jack via a DSL filter is working perfectly fine.

Any help or suggesstion is higly appreciated...
#4129 by WayneDsr
Sat Mar 07, 2009 1:55 pm
I have DSL and it will not interfer with an incoming call. It can however mess with the scout installation and you may run into that later on. But for now, I'm going with what ooma's tech support says. Skype may be using a different route, therefore works. Hang in there and see what ooma comes up with.

Wayne
#4221 by Dennis P
Mon Mar 09, 2009 5:11 pm
I have responded offline, but just so others are aware, we received a block of phone numbers in the Denver area that do not appear to be passing incoming calls (it actually depends on what carrier is originating the call). We have escalated the issue with our partner and will try to resolve as quickly as possible.

Thank you for your patience.
#4577 by clhartung
Fri Mar 13, 2009 9:19 am
[I have responded offline, but just so others are aware, we received a block of phone numbers in the Denver area that do not appear to be passing incoming calls (it actually depends on what carrier is originating the call). We have escalated the issue with our partner and will try to resolve as quickly as possible.]

Dennis P. - Thanks for this information. Is it possible you have this issue with other blocks of phones? My friend got a fast busy signal calling me via Sprint, but not via T-Mobile. And when I try to dial out to AT&T wireles I am getting a fast busy. Area code (208) in Idaho.

Would love your help with this!!!
#4678 by shacohen
Sat Mar 14, 2009 11:30 am
Dennis P wrote:I have responded offline, but just so others are aware, we received a block of phone numbers in the Denver area that do not appear to be passing incoming calls (it actually depends on what carrier is originating the call). We have escalated the issue with our partner and will try to resolve as quickly as possible.

Thank you for your patience.


well then, my number must be one of them because i am having the same issue where i cannot receive any calls. Although there were only 3 x 303 numbers to choose from when i got my number on 3/11/09. Very disappointing to say the least.

Who is online

Users browsing this forum: No registered users and 9 guests