Need extra help installing your Ooma Hub or Telo system? Let us know.
#62016 by navodeo
Fri Aug 13, 2010 4:05 am
Just installed my Ooma Hub as directed between cable modem and router. I have a Panasonic central phone system in the same location which has the ability to accept multiple incoming CO lines so I connected the Ooma to CO2. My question is whether the caller-id information is transmitted out of the Ooma hub or is that the only place it can be seen? I had Vonage before connected exactly the same and the caller-id worked on every phone in the house. If the hub/scout are the only locations to view caller-id then this is a deal-breaker and I guess it's back to Vonage. Any help would be appreciated.
#62024 by lbmofo
Fri Aug 13, 2010 6:50 am
Every phone connected to the Hub should get callerid. You have the Panasonic base connected to the Hub, is that right? Then, all the handsets should show callerid. Even if you distribute dialtone throughout the house, the callerid would work with any phone connected to the ooma dialtone. We've seen cases where somone set themselves up in landline integration mode and the incoming callerid (from the landline compnay) doesn't get reflected properly via the ooma device.
#62074 by navodeo
Fri Aug 13, 2010 2:12 pm
You are indeed correct! It had been 9 years since I installed my system & I missed something so yes it does display caller-id. :D

Now if you could can you tell my why from my cell phone when calling my AT&T landline number it shows my name in the caller-id msg but with Ooma it only shows Cell Phone, MS? Shouldn't they both be receiving the same info from the cellular carrier?

Thanks again!
#62116 by DaddyJoe
Sat Aug 14, 2010 7:44 pm
I just set my telo up but I don't get caller id on ANY of the handsets. I tried behind the router and between the router/modem - same result. Everything else seems to work fine. All calls show up as "UNKNOWN" on my Panasonic Dect 6.0 phones AND on my Ooma Telo handset. Please help!
#62117 by ajw522
Sat Aug 14, 2010 7:49 pm
DaddyJoe wrote:I just set my telo up but I don't get caller id on ANY of the handsets. I tried behind the router and between the router/modem - same result. Everything else seems to work fine. All calls show up as "UNKNOWN" on my Panasonic Dect 6.0 phones AND on my Ooma Telo handset. Please help!


Do you at least see a telephone number?
#62128 by murphy
Sun Aug 15, 2010 2:47 am
DaddyJoe wrote:I just set my telo up but I don't get caller id on ANY of the handsets. I tried behind the router and between the router/modem - same result. Everything else seems to work fine. All calls show up as "UNKNOWN" on my Panasonic Dect 6.0 phones AND on my Ooma Telo handset. Please help!

Did you integrate a land line? If you did you have to have caller ID service from your land line phone company to get caller ID.

Who is online

Users browsing this forum: No registered users and 13 guests