Need extra help installing your Ooma Hub or Telo system? Let us know.
#61885 by rluetgenau
Wed Aug 11, 2010 9:35 am
I am new and have a couple of questions. Why would my port date change? I purchased the ooma hub around the first of August. I first read on the porting status page of a 19 August port date and then it was changed yesterday to 24 August. A lot longer than I anticipated. Also, I presently have my ooma hub and scout hooked up to my phone line (CenturyLink). Once I am ported over to ooma will I be able to disconnect the landlines and use ooma solely? Thanks
#61889 by ntoy
Wed Aug 11, 2010 11:12 am
Hello,

Unfortunately, we have no control over our carriers porting a number. I see there is only an RDD(Requested Due Date) on your ticket. This is not a firm date as opposed to a FOC(Firm Order Commitment) date.

Yes, once your number port completes over to Ooma, your hub will only rely on your internet connection for dialtone.
#62022 by rluetgenau
Fri Aug 13, 2010 5:44 am
This is what is indicated in porting status under my account.

Step Completed Comments
Order received Received order on Jul 30, 2010
Information verified Your porting info was verified on Aug 02, 2010
Port initiated Number port is estimated to complete on Aug 24, 2010
Port scheduled for completion Your port is scheduled to complete on Aug 24, 2010
Port completed

The previous response indicated that I was still in the request status. I also received and email from ooma saying that the porting date was August 24. Am I to believe the above report?

Also, do I have to be home the day of the porting? Thansk
#62039 by ntoy
Fri Aug 13, 2010 9:42 am
Nope, you do not need to be home on the day your number ports.
#62040 by lbmofo
Fri Aug 13, 2010 9:48 am
I was wondering about the need to reboot ooma....is the reboot required only if landline integration mode or for standalone config as well?
#62042 by ajw522
Fri Aug 13, 2010 9:51 am
lbmofo wrote:I was wondering about the need to reboot ooma....is the reboot required only if landline integration mode or for standalone config as well?


When I first got my 3 Ooma Hubs, I didn't have to reboot anything after my ports -- and they are all on standalone configuaration.
#62043 by ntoy
Fri Aug 13, 2010 9:55 am
A hard reboot sometimes necessary if the soft push reboot was not successful.
#62458 by chanterdoll
Tue Aug 17, 2010 6:10 pm
I installed an Ooma Telo a couple of weeks ago and have the temporary number. I am awaiting the port of my home number from ATT. We have ATT telephone and internet, but plan to drop the ATT internet when the port is complete. We have Charter Internet now in anticipation of this and will keep it. The Telo will not operate on the ATT DSL because it is too slow. I thought I was to get a LOA (Letter of Authorization) that I was to complete and send back to Ooma within five days. I have not received this letter. I did get an email message from Ooma questioning the port because of the ATT problem to which I sent in the explanation as above. I have heard nothing else and am concerned. Neither have I been able to find the place on your web site where I can check on my port request.
#62511 by ntoy
Wed Aug 18, 2010 8:55 am
Hello chanterdoll,

For you reference, your ticket number is LEC-61053.

I apologize for the delay. It appears that we are also undergoing an automation process in our system & may have missed sending out an email to you. I have asked our porting team to re-email you the LOA form. Once we receive it back, we will process it for you.

Again, thanks for your patience.

Who is online

Users browsing this forum: No registered users and 9 guests