Need extra help installing your Ooma Hub or Telo system? Let us know.
#3981 by murphy
Thu Mar 05, 2009 10:45 am
The hub has two MAC addresses. The one on the sticker is the WAN (modem port) MAC address. The LAN (Home port) MAC address is one less than the WAN MAC address. From a computer connected to the Home port of the hub connect to http://setup.ooma.com. Click on Network under Settings. Both of the MAC addresses are listed there.
#4006 by Bobby B
Thu Mar 05, 2009 5:51 pm
Looks like your Hub is now up - were you able to resolve the problem? It looks like before the Hub was expecting a phone line to be connected. If you chose to use the Hub with your existing landline or phone service, it will not go into service until your phone service is connected to the WALL port.
#4163 by suntanjam
Sun Mar 08, 2009 8:17 am
Hi Everyone,

I too had a problem with getting the hub to work. What I ended up doing was refreshing my IP adress. It worked like a charm.
1. Hit start, accessories, command prompt.
2. type ipconfig then hit enter
3. type ipconfig/release then hit enter
4. type ipconfig/renew then hit enter

Any questions, send me an email

John
#4429 by djpdx1
Wed Mar 11, 2009 6:35 pm
Well I tried under Vista and was advised that I am not "elevated". I have administrative privileges and what the hell does that mean? This piece of crap is driving me nuts. IT WILL NOT WORK!!!
#4440 by djpdx1
Wed Mar 11, 2009 7:52 pm
Thank-you, that run command worked and I learned something new, at least on that. I renewed my I.P. without any changes on the Ooma. I have the same problem as many others: The dreaded flashing red lights with an internet connect working behind the Ooma hub. It is connected but it will not activate with Ooma. I use a Motorola SBG900 wireless cable modem. Question: Is it the phone line? I ported my old number but now that old service is disconnected. I am not using the hub with an existing landline but does it think that I am? Some posts say that it will not activate until they plug in a landline but I no longer have mine and merely plugging it into the dead wall outlet has no affect. Any advice would be appreciated as Ooma keeps disconnecting me when I call them. Very frustrating! Here is my Ooma status from my hub:

Your ooma Network is Disconnected (XXXXXX)

Internet: Connected
Ooma Core: Connecting, please wait...

Phone Line: No phone line detected, check the phone line is properly connected.

Ooma Services

Phone Setup: Your phone line is configured for the ooma network
Second Line: Enabled

Voice Mail: Enabled
#4459 by murphy
Thu Mar 12, 2009 4:00 am
When you registered your ooma you selected the option that the land line be integrated with the ooma hub. Now you have no land line and it won't work. You have to call ooma support and have them change the registration to work without a land line. On the off chance that they caught this, turn off the ooma hub for 30 seconds and then turn it back on.
#4469 by TheNuke
Thu Mar 12, 2009 5:47 am
I think I may have done the same thing during activation. Mine establishes a connection, but won't register. 1 and 2 are solid red and the Ooma tab is flashing. I have an e-mail in to support and we'll see if that fixes the problem.
#4492 by just4fn
Thu Mar 12, 2009 10:55 am
Have you pressed the reset button on back of the cable modem to reset the modem? Some have a battery back up and won't reboot. Just unplugging for a couple of minutes wont work.

Who is online

Users browsing this forum: No registered users and 11 guests