Registering a new handset

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
Timocrates
Posts: 6
Joined: Mon Jul 12, 2010 1:09 pm

Registering a new handset

Post by Timocrates » Mon Jul 12, 2010 1:14 pm

Simply, it ain't working. After setting it up with the battery and allowing it to charge on its cradle, I painstakingly go over the instructions and perform them to the best of my ability. I have for all my trouble only the blinking signal icon and the battery indicator at upper left of my handset window, and the eternal Searching, and nothing else. I call Ooma tech support and we went over all this again and he advised I hit the 0 and the upper dash, but I must turn off the other unit I was using to call him, to test it.

Didn't work. I probably must ship this unit back. Any suggestions otherwise?

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Registering a new handset

Post by murphy » Mon Jul 12, 2010 1:50 pm

Turn off the new handset - hold the red button until it goes off.
On the Telo push and hold the antenna symbol (upper right corner) until it starts to blink.
On the handset press and hold the left soft key (above the green key) and the 0 key.
Press and release the red key.
Release the soft key and the 0 key.
The handset should ask for your pin.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Timocrates
Posts: 6
Joined: Mon Jul 12, 2010 1:09 pm

Re: Registering a new handset

Post by Timocrates » Mon Jul 12, 2010 2:29 pm

Didn't work ... didn't work ... and then it did!

I was on the way upstairs to write for authorization to ship the unit back to Ooma when I sat down and tried the routine you suggested once more - and I must've hit the keys differently, because it clicked into auto register, like it's sposeta.

Thank for the help!

vahsmom
Posts: 5
Joined: Tue Aug 03, 2010 6:32 pm

Re: Registering a new handset

Post by vahsmom » Tue Aug 03, 2010 6:55 pm

After trying three times, then reading the post from the guy who said he tried it one more time, I tried it one more time - and wa la - it registered, finally. The trick was to PRESS & RELEASE the red key at the end, not hold it down like you would to turn it on. Thank you. :D

mbard
Posts: 1
Joined: Wed Jun 30, 2010 7:56 am

Re: Registering a new handset

Post by mbard » Mon Aug 09, 2010 1:55 pm

Murphy's suggested procedure worked like a charm after three unsuccessful attempts following the Quick Start Guide.
:) Thank you.

Post Reply