Red Light flashing, can still receive and place calls.

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
robynandy
Posts: 3
Joined: Sun Jun 20, 2010 6:01 pm

Red Light flashing, can still receive and place calls.

Post by robynandy » Sun Jun 20, 2010 6:42 pm

Why would the red light be flashing if I can receive and place calls? I've rebooted but it still flashing. How do I fix or is there something else wrong?

Please help

thanks

User avatar
Aveamantium
Posts: 1352
Joined: Sat Jun 20, 2009 2:28 pm
Location: Loveland, Colorado

Re: Red Light flashing, can still receive and place calls.

Post by Aveamantium » Sun Jun 20, 2010 6:53 pm

Which red light? If it is the play key it means you have a voicemail.
Go AVS!

robynandy
Posts: 3
Joined: Sun Jun 20, 2010 6:01 pm

Re: Red Light flashing, can still receive and place calls.

Post by robynandy » Sun Jun 20, 2010 7:46 pm

Sorry, The ooma button on the center of my Telo

ntoy

Re: Red Light flashing, can still receive and place calls.

Post by ntoy » Mon Jun 21, 2010 8:38 am

Hello,

You can try powering off your Ooma for a couple of minutes & then power back up.
If the problem persists, please contact our support line & have them RMA your box.

robynandy
Posts: 3
Joined: Sun Jun 20, 2010 6:01 pm

Re: Red Light flashing, can still receive and place calls.

Post by robynandy » Mon Jun 21, 2010 8:54 pm

Thanks,

unplugging it for ten minutes seemed to fix the problem. I will update if it changes

Andy

Post Reply