Need extra help installing your Ooma Hub or Telo system? Let us know.
#57151 by timg
Tue Jun 01, 2010 8:44 pm
Well, I followed all the instructions, but no dice.

I have the Ooma Telo plugged into the back of my Uverse Res. Gateway, and the line 1, line 2, voicemail icon, trash icon, play and forward icon are all lit up and the logo is blinking red.

I first tried it with the standard Uverse Firewall settings, and then I followed the instructions on another post to open up the UDP and TCP port ranges. I also tried using the Telo as the Uverse "DMZPlus" device...but none of these options have worked!

Any ideas?
#57154 by murphy
Wed Jun 02, 2010 1:47 am
Did you activate the Telo in landline integration mode? (you didn't get a temporary phone number)
If so, did you connect your landline to the Wall port of the Telo?
#57159 by timg
Wed Jun 02, 2010 5:38 am
Thanks for the quick response.

No, I didn't activate in landline integration mode. I did receive a temporary number. I let the unit stay on overnight, but it still looks the same...flashing red logo. I've rebooted the Residential Gateway (integrated modem and router) as well as the Telo each time that I changed firewall settings, and I waited at least 15 minutes before trying new settings each time.

I'm open to suggestions! Thanks much
#57179 by timg
Wed Jun 02, 2010 10:05 am
Well, I just spoke with tech support, and they suspect that my unit is defective. They're shipping a new one, so we'll see what happens...

Who is online

Users browsing this forum: No registered users and 6 guests