Incoming calls are not going through

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
blphu
Posts: 8
Joined: Fri Feb 27, 2009 6:55 am

Incoming calls are not going through

Post by blphu » Fri Feb 27, 2009 6:58 am

My phone has been working fine until the last couple of days. Now incoming calls can't go through at all. When someone calls me, they get a message "The person you've dialed can't take your call, please leave a message". The only setting I've change in ooma Lounge is the connect tone, nothing else. Does anyone have any ideas? Thanks!

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Incoming calls are not going through

Post by WayneDsr » Fri Feb 27, 2009 7:05 am

Longshot:
Try turning off your ooma hub and Scout and turning it back on after about 10 seconds (power cycle).
I would do the same for your modem and router (if you have one) while you're at it.
In this order: ooma hub/scout, unplug power.
Turn off modem and router, wait a minute then plug in modem, when modem resets plug in router.
When internet is up and running turn on hub/Scout.
Like I said, this is a longshot, but worth a try.

Wayne

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Incoming calls are not going through

Post by murphy » Fri Feb 27, 2009 7:20 am

blphu wrote:My phone has been working fine until the last couple of days. Now incoming calls can't go through at all. When someone calls me, they get a message "The person you've dialed can't take your call, please leave a message". The only setting I've change in ooma Lounge is the connect tone, nothing else. Does anyone have any ideas? Thanks!
Is the envelope button lit? If it is, push and hold until it goes out.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

blphu
Posts: 8
Joined: Fri Feb 27, 2009 6:55 am

Re: Incoming calls are not going through

Post by blphu » Fri Feb 27, 2009 7:52 am

Thanks for your suggestions. I'll try those tricks and see.

Best!

blphu
Posts: 8
Joined: Fri Feb 27, 2009 6:55 am

Re: Incoming calls are not going through

Post by blphu » Sat Feb 28, 2009 9:57 am

murphy wrote:
blphu wrote:My phone has been working fine until the last couple of days. Now incoming calls can't go through at all. When someone calls me, they get a message "The person you've dialed can't take your call, please leave a message". The only setting I've change in ooma Lounge is the connect tone, nothing else. Does anyone have any ideas? Thanks!
Is the envelope button lit? If it is, push and hold until it goes out.
It worked!! Thanks :)

Post Reply