Need extra help installing your Ooma Hub or Telo system? Let us know.
#55650 by Nickee
Sat May 15, 2010 3:03 pm
I installed my Telo a few weeks ago and could immediately call out but couldn't receive calls (I didn't have a normal landline to begin with). I started the number porting process and got an email stating that the porting would be completed May 12. On May 12 I could call in (from work) - the phone would ring for about 4 times and go to voice mail.

When I got home and tried to call my phone, again, it would ring and the "1" would turn red but the actual phone would not ring. I could leave a voicemail and that works fine.

Everything seems to be working fine except that the phone doesn't ring. I tried a different phone in case it was something wrong with the actual phone - still no ringing.

The "do not disturb" envelope is blue. I even tried turning that on, the off again. Still no ringing.

Also, I have not yet received an email from Ooma saying that the porting is complete nor a test call from Ooma. The porting email I received said both of these things would happen. Is my porting not actually complete yet?

Anyone else have this problem? Any ideas on a solution?

Thanks!
#55651 by southsound
Sat May 15, 2010 3:34 pm
First off, welcome to ooma and to the forum.

That said, you have managed to totally confuse me - so help me understand a little of what you are saying. You said "(I didn't have a normal landline to begin with)" so I assume that ooma gave you a new ooma number when you activated your system. Correct? OK, if that is the case, what are you porting from? A cell phone, a landline at another location? I understand that the porting email may have said some things would take place during the port - but your new Telo should have been able to RECEIVE and MAKE calls right away - before any of the porting stuff even was sent to ooma.

Are you calling your old number (from the normal landline you don't have??) or the number ooma gave you? When you place an outgoing call from your Telo to your cell phone, what number shows up as Caller ID? Besides checking with several phones, did you consider taking one or both of those phones to a neighbor's house and with the cord you intend to test with, see if they rang there? Maybe the ringers on both phones are turned off. Also, when the little 1 is turning red, have you tried picking up the phone? What happens?

You mentioned that you are able to make calls - so I assume that you have your phone plugged into the PHONE port and not the WALL port on the Telo - correct?

Sorry for all the questions but knowing the answers might help us help you.
#55655 by Nickee
Sat May 15, 2010 5:19 pm
Thanks for the reply! I can definitely see how my post was confusing.

I just moved into a new house and that is where I hooked up my Telo. I have never had phone service at this new house. The number I ported was from my old service at my old house. I had actually just wanted a new number but Ooma doesn't have any numbers in my area which is also why I couldn't get a temporary number either. I figured I could just wait it out until the porting was done - I don't use the phone much at all anyway (which is why I hated paying $60/month).

When I call my cell phone, the number that shows up is the number I ported. I picked up the phone when the number 1 was red and blinking and it worked normally. I need to change the actual phone cord, in case that is the problem but I need to find a new one and I haven't had a chance to do that yet.
#55657 by southsound
Sat May 15, 2010 5:29 pm
OK. A little more information makes it easier to guess at some cures. Since you are able to answer calls OK when the light is on and can make calls, I am going to guess that the cable is OK. Sometimes after a port you have to power off and restart the Telo. Try unplugging it for a minute and then restoring power. That simple step might cure it.

Who is online

Users browsing this forum: Google [Bot] and 9 guests