Busy signal on all outgoing calls / incoming calls are fine

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
bvol
Posts: 8
Joined: Tue Apr 27, 2010 6:53 pm

Busy signal on all outgoing calls / incoming calls are fine

Post by bvol » Tue Apr 27, 2010 7:35 pm

Any ideas on how to fix this?

All outgoing calls get a busy signal the minute I dial a number, but I receive incoming calls no problem. When I lift the receiver, I get the nice Ooma dial tone, but the minute I dial any number number (1, 2, 3, whatever...), the line goes busy.

The initial Telo setup worked fine. I got all the good blue lights after watching it blink red for a while. I've also rebooted the Telo a couple more times, and rebooted the router and modem to see if that would fix it, but no.

Here's my setup:
Telo is connected between the modem and the router (the "recommended" setup 2A). The modem is a Comcast cable modem, and the router is a Netgear wireless. My wireless internet works fine even when I get the outgoing busy signal. The phone is a basic Polycom wire phone (it is not cordless, so no wireless signal interference to worry about there).

To check on the direct setup options, I also tried plugging my laptop directly into the router (behind the modem and the Telo) with an ethernet cable, and I was able to access the setup.ooma.com page, and I was also able to get onto the internet through the ethernet cable...so everything internet-wise seems to be working correctly.

Any suggestions appreciated!

Hollywood
Posts: 139
Joined: Sun Mar 14, 2010 9:05 pm

Re: Busy signal on all outgoing calls / incoming calls are fine

Post by Hollywood » Tue Apr 27, 2010 8:36 pm

go to my.ooma and the settings page and try "10 digit dialing". whatever it is set to, try the opposite setting.

bvol
Posts: 8
Joined: Tue Apr 27, 2010 6:53 pm

Re: Busy signal on all outgoing calls / incoming calls are fine

Post by bvol » Wed Apr 28, 2010 11:45 am

Thanks for that suggestion. I think that fixed it.

I made the change on My Ooma settings to select 10-digit dialing, as you describe. A few minutes later, the phone worked! No more busy signal!

For kicks, I went back to My Ooma and turned off 10-digit dialing, and the phone still works! Weird. However, I had also called Ooma Support the day before, and they had submitted an escalated repair ticket...so it's hard to know what really fixed the problem. Maybe it all happened simultaneously.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Busy signal on all outgoing calls / incoming calls are fine

Post by lbmofo » Thu May 06, 2010 7:58 pm

I was helping a friend distribute dialtone throughout the house and faced this "busy" tone while dialing problem. Turns out, in his case, he didn't enable 10-digit dialing so same area code numbers would get "busy" tone when area code is dialed first but would go through fine without. Since he is used to dialing without area code, we left everythig the way it is. I am curious...is ooma supposed to behave like that?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply