Need extra help installing your Ooma Hub or Telo system? Let us know.
#53882 by kuyan
Sun Apr 25, 2010 6:40 pm
Hello. We recently setup our Ooma Telo. It is working splendidly. I was able to get into http://my.ooma.com to get into the voicemail inbox. Very nice. But we'll be using the telephone to get to the voicemail and listening to the voicemail on the telephone.

Then I found out about http://setup.ooma.com for checking the network settings. On the home page of the setup page, it says:


Your ooma Network is Connected (1xxxxxxxxxx)

Internet: Connected
Ooma Core: Connected
Phone Line: Disconnected

Ooma Services

Phone Setup: Your phone line is configured for the ooma network
Second Line: Enabled
Voice Mail: Enabled


I have X'ed out our phone number. Anyways, the setup says: "Phone Line: Disconnected" and "Second Line: Enabled". Does that actually mean our primary Ooma phone line is really disconnected and that we have the Premier second line turned on??? Or does it say "disconnected" because the phone is hung up? This setup screen doesn't make sense.

As far as I know, we only have one phone number for the Ooma. Over in the My Ooma (lounge), it says that our Ooma service is "Base service tier: Ooma Basic". We only want the Ooma BASIC service. We have opted out of the Ooma Premier level of service and do NOT want the Premier service when the trial period ends.

I would appreciate if anyone with Ooma and/or an experienced Ooma user could help explain this to me. Do other people who have Ooma BASIC (with only one single telephone number on their Ooma) can you tell us if you have also seen this in your Ooma setup? Or does this eventually switch to say something like "Phone Line: Connected" and "Second Line: Disabled"? Or is this some goofy thing that Ooma has to fix in their setup display? I'm a newbie Ooma user and this setup display page is plainly confusing me.

Thank you in advance for any advice and assistance.
#53889 by kuyan
Sun Apr 25, 2010 8:37 pm
@Groundhound
thank you for your response. that makes sense. thanks so much for alleviating my confusion.
yes, i have gone into my.ooma to make sure that we have indeed opted out of premier.
#53890 by southsound
Sun Apr 25, 2010 9:46 pm
And let me be the first to say, "Welcome to ooma and to the forums!" I think you have already found how quickly things get answered here by users like yourself. The forum is a fun place - come back often and when you feel like you can answer a question from a new user, jump right in. We're glad you're here! :cool:

Who is online

Users browsing this forum: No registered users and 5 guests