Need extra help installing your Ooma Hub or Telo system? Let us know.
#53707 by Soundjudgment
Fri Apr 23, 2010 12:44 pm
Might also want to change your Forum Name to something other than your phone-number, too. Unless you think that is stylish or something. This is Ooma after all. ;)
#53736 by tommies
Fri Apr 23, 2010 5:21 pm
8653812179 wrote:What was really strange is on the second day after my install - in the morning about 7:30 am I tried an outgoing call and it was OK. It made me think since my computer was OFF -perhaps something was involved. However I have tried to duplicate this several different way with no success. It does not seem to matter on, off, disconnected, rebooted, modem rebooted, on & on. And still no one can hear my transmission if I call out. Inbound calls are all completely normal. Any thought would be appreciated since Ooma seems to want us to fix these ourselves with no tech help available.

To date now - over 72 hours and counting they (Ooma) have failed to call me back as promised.

Did you try to change the telo setting to use it build in MAC? Suddenly it works while your pc is off is a big red flag of your internal LAN problem.

If it does not help, post back some more details of your LAN topo, how things are connected which in your LAN, some screen shot surely will help a lot.
#53811 by amoney
Sat Apr 24, 2010 4:43 pm
Yes, the built in MAC setting in the setup.ooma.com config is one possible issue.

The other is the Motorola gateway firewall, in the past people have reported that they reset the firwall configuration to defaults (apparently its initially shipped with higher firewall settings), and the issue was resolved.

So try those two suggestions.
#53958 by cpmkmk
Mon Apr 26, 2010 4:29 pm
Well I disabled the internal firewall on my Motorola sbg901 wireless cable modem gateway and now I can call outbound finally and have a two way conversation. When it was enabled it allowed me only to have a normal two way conversation on INBOUND calls ONLY. I certainly do not want to leave the internal firewall disabled. Does anyone have a good working knowledge on the advanced setup configuration with this SBG901? It does have a DMZ host setting however since Ooma gets the only wire from the unit all I see is the ability to make my home computer a host DMZ and I do not want that. Any help appreciated!
#54084 by fragin
Tue Apr 27, 2010 11:55 pm
8653812179 (hilarious nick btw) -

The 2nd post of this thread should solve your issue (and the issues of most of the other posters in this thread).

I had the identical problem. No outbound calls with the firewall turned on. The Ooma documentation and support will tell you to disable your firewall, but that would be lunacy. You need to make your router's firewall work with the Ooma:

1) Connect through your Ooma's 'home network' port, bring up https://www.ooma.com/setup and configure your Ooma to use a fixed IP address. Make sure this is an address that is not in the range your router hands out with DHCP.

2) Configure your router to do one of the following:

2a - Assign your Ooma's fixed IP to be "DMZ" or "Exposed Host". (not all routers allow this)
-or-
2b - Configure the firewall to pass the ports in this document http://www.ooma.com/support/knowledgebase/advanced-connections-and-service-ports from the internet to your Ooma's fixed IP. I had to create a separate rule for each port or port range, 9 total.

Also, "We will have an engineer call you." is support lingo for "We can't help you." Don't wait by the phone.
#54784 by cpmkmk
Wed May 05, 2010 2:43 am
Thanks I did follow your suggestion and Ooma now seems to be OK - I still get dropped on calls sometimes - but at least I can call outbound now and they can actually hear me!
Thanks again for your help as they were little help at best.
Ooma seems to be OK if you are willing to go the distance on your own!
#54832 by cpmkmk
Wed May 05, 2010 3:36 pm
I am just thoroughly confused and severely disappointed with Ooma. I have been working now to get this Ooma system up for over a month with very little help at all from Ooma. I have a Motorola surfboard SBG901 wireless modem/router combo (gateway). It has only one female Ethernet jack on it. I have to use it going to Ooma. How do I determine my Ooma IP address? The setupOoma only gives the ip for the HOME port –which is just used for my desktop computer –does the phone jack on the back of the hub have an IP assigned to it also? I am trying to set up a DMZ with the Motorola software and all I see is the ability to set up a DMZ host – which would leave my computer exposed without the firewall. My ISP is Charter and they use (as most do now) DHCP WAN. They have support from the Philippines –which is lousily –just like Ooma! I tried to configure the port triggers using the numbers I got here on this forum and from Ooma –however even with all that work Ooma sometimes works and sometime it still does not allow my transmission outbound to get through when I call out. I can still hear however they cannot hear me. When I get an inbound call I do have full duplex capabilities but only with inbound calls. Also, about 80% of the time calling any or all companies –Home Depot, Lowes, etc. when I am prompted to push a number on the phone their computer does not recognize the transmission –so it’s ignored and I am unable to get through their voicemail tree. I also have hang up issues often –for no reason at all the line drops then I get another dam Ooma dial tone! I have checked my ping, packet drop, speed and jitter. With the firewall on I get a huge packet loss – but I assume this is normal and the firewall is doing the safe thing – firewalling! If I have the port triggers correct it should allow Ooma to receive and transmit without blocking the ports Ooma needs.
Any help would be appreciated –like a phone contact for support on these Motorola SBG901 modems!

Who is online

Users browsing this forum: No registered users and 9 guests