Need extra help installing your Ooma Hub or Telo system? Let us know.
#53069 by BrdytoC
Thu Apr 15, 2010 7:01 am
I am having difficulty getting my connections to work and still have my wireless internet work as well. I purchased the Ooma Telo system. I can configure my setup: modem-router-ooma telo and everything works fine (wireless internet and ooma system).However, when I try to hook the preferred way: modem-ooma-router, ooma works but the wireless internet won't.
Funny part is when I first got my ooma (about a month ago), I hooked it up the preferred way and it worked fine. Yesterday, I was rearranging my desktop and had to reboot the system because it came unplugged and now it only works the second hookup way. I should say when I hook my computer up using just the modem-ooma-computer, I can get the internet. It thus makes me believe there is something wrong between my linksys WRT54G router and my Ooma not communicating. I understand it is a better setup hooking ooma from Modem 1st instead of after router. Can anybody help me with this problem.
Thanks,
BrdytoC
#53072 by hpepper
Thu Apr 15, 2010 7:18 am
MODEM > ROUTER > OOMA should work fine. That is how mine is set up and I have the same router as you. Go into setup.ooma.com and set your unit to use the built-in MAC address... then turn off everything and turn on in this order: Modem, Router, Ooma.
#53079 by BrdytoC
Thu Apr 15, 2010 8:39 am
Thanks, I may have to use this and keep it hooked up through the router, but I would like to be able to set it up the original way.
Any ideas of how to get the wireless internet to work when hooking modem-ooma-router.

If I cant get the internet to work hooking through router first, would I still have to go into setup.ooma.com and set it to use the built in Mac Address If It is set up that way now and already working fine.
Thanks again.
BrdytoC
#53131 by tommies
Thu Apr 15, 2010 6:00 pm
You have DSL or cable? Cable does not require login+password, but DSL does.

If you go modem>ooma>router, you need to change your router to DCHP mode(some may named it Dynamic ip) or bridge mode(ie let ooma handling out the ip for local netword--not recommended). It works with modem>ooma>pc, then I guess your router is not accepted the ip from ooma and expecting to communicate directly to the modem.
#53136 by BrdytoC
Thu Apr 15, 2010 7:49 pm
No DSL.
It is a cable hookup.
Also the router is set to auto DCHP Already.
Just seems that the router isn't accepting the mac address or something of the Ooma.
I am not a tech person, so I am learning as I go and from other entries in this forum.
If there is something I can do to make it work by changing an address somewhere.
Like,can I go to my router setup and punch in the Ooma mac address somewhere?
Will this work? Please let me know how and where to do it.
Thanks again, everybody.
BrdytoC
#53200 by tommies
Fri Apr 16, 2010 5:43 pm
If it works with modem>ooma>pc, then it should work with a router in place of the pc. Look again for the connection between the router and ooma: it should be from ooma HOME port to router WAN port. The WAN port is where you connect it to the modem before.
#53202 by BrdytoC
Fri Apr 16, 2010 6:10 pm
That's the way I have it connected when I try to set it up with Ooma between modem and router.
Ooma home port to the router WAN (Internet Port).

Every time, I have to unplug or turn off the router, It seems it doesn't want to let anything connect to the internet.
It just shows local access in the Network. I plug the computer dircectly back into the router and restart and still only lets me have local access but no internet. I then have to reset the router, restart computer and then get internet access. I then have to go back into the router setup address to set my password, etc... It's a pain...
If at all possible, I try to avoid turning the router off.
plugging the ooma after the router works without having to turn off the router, but not vice versa.
I tried using the ooma address (172.27.35.1) in the DMZ of Ooma setup, but that didn't work either.
I am running out of ideas.

BrdytoC
#53216 by murphy
Sat Apr 17, 2010 3:02 am
Connect to the Ooma setup page (http://setup.ooma.com) from a computer that is connected to the Home port of Ooma either directly or through a router.

Click on the Network tab.
Click on the radio button that says Use built in MAC address.
Click on Update.
Turn off modem, Ooma, and Router.
Turn on modem and wait until it syncs with your ISP.
Turn on Ooma and wait till it completes start up.
Turn on the router.

Cable modems remember the first MAC address that connects and will block all different MAC addresses.
If Ooma is in automatic mode it can start with it's built in address and then when the router connects to it switch to spoofing the router's MAC address. The instant that happens you connection to the outside world is gone.
#53245 by BrdytoC
Sat Apr 17, 2010 2:37 pm
Thank you,
That did it.
I am now hooked up with the Ooma between the Modem and the router and my wireless internet works.
Can't thank everyone enough.

BrdytoC

Who is online

Users browsing this forum: No registered users and 13 guests