Need extra help installing your Ooma Hub or Telo system? Let us know.
#51226 by swong
Wed Mar 24, 2010 12:39 pm
Finalizing remaining tasks installing my Ooma Telo and have identified some issues which I thought I would post on this Ooma Forum hoping someone out there has already identified and resolvethe same issues sending Ooma voicemails to a corporate Blackberry 9630. While I am patiently waiting for my virtual office Verizon phone number to be ported I've realized voicemails from Ooma do not have the mp3/wav voice file attached when they are forwarded over to my corporate Blackberry9630. I suspect our corporate email system might not allow Ooma attachments due to concerns they might harbour virus's. Hacked on this for days, read hundreds upon hundreds of Ooma Forum posts and decided to give GoogleVoice a shot. Set up a GoogleVoice account linking the temporary Ooma provided phone number to GoogleVoice until my port is completed. Test calls to my new Google Voice mail account now successfully attaches both the transcripted and actual voice file via mp3 attachment. Can anyone out there who has a corporate Blackberry verify if they can successfully received attached mp3/wav voice files to any of the blackberry smartphones?

Though I finally have everything complete and running on both Ooma and blackberry sides I do have to use GoogleVoice as an intermediary...want to keep this a simple as possible. BTW, I also purchased Ooma Premier just so I could port the old phone number over, I may just NOT renew Premier after my first year is out as it appears GoogleVoice provides 90% of the Premier features at no cost.
Image
#51229 by dtalwar
Wed Mar 24, 2010 12:48 pm
This may be a silly question --- but have you made sure that you've asked for the voicemail attachment to be included with your notification? There is a radio button to select Yes or No on the page where you specify other parameters for email notification. I get my attachments on my corporate BB without any issues.
#51230 by swong
Wed Mar 24, 2010 12:50 pm
dtalwar,
Already ahead of you and yes, I had this checked off otherwise I would not have been able to get voicemails using the GoogleVoice working...any other ideas I might have missed?
Image
#51232 by dtalwar
Wed Mar 24, 2010 12:54 pm
Sorry, no other ideas yet ... I am sure the good people of this forum will have plenty. One clarification though- if you go through GV, the voicemail transcription and notification you get is from GV, not Ooma, correct? In the first case, without GV, the notification is from Ooma. That's why I thought you may not have that option checked in Ooma settings. Anyway, it was worth a try.
#51234 by Groundhound
Wed Mar 24, 2010 1:06 pm
What dtalwar was referring to has nothing to do with GV, but is a setting in my.ooma for attaching Ooma VM mp3's to the email notification (scroll the picture to the bottom):

VM_attachment.jpg
VM_attachment.jpg (97.52 KiB) Viewed 1800 times
#51235 by swong
Wed Mar 24, 2010 1:20 pm
Groundhound Rocks!
Using your screen cap I quickly went into my preferences settings and took note you have "mobile/sms" and "verizon" as your provider. I decided to tweek what I had over to yours ...I use Sprint versus your Verizon and changed email type from "email" to "mobile/sms" and Voila!

Groundhound rules!...thank you, thank you, thank you but more importantly my BB thanks you!
Image

Who is online

Users browsing this forum: No registered users and 6 guests