phone not ringing

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
turtlebud
Posts: 39
Joined: Wed Feb 18, 2009 6:24 pm

phone not ringing

Post by turtlebud » Wed Feb 18, 2009 6:38 pm

I have a shared landline setup and connected my ooma between my dsl modem & router. The phone is connect to the phone port on the ooma & the wall is connected through the ooma splitter back into the wall jack.

Calling out works fine, but when I try to call my number, the phone doesn't ring. Any ideas why?
Last edited by turtlebud on Thu Feb 19, 2009 9:55 am, edited 1 time in total.

toyotaisme
Posts: 9
Joined: Wed Feb 18, 2009 10:41 pm

Re: phone not ringing

Post by toyotaisme » Thu Feb 19, 2009 7:29 am

I had the same problem check you massage light if is solid red. You have it as do not disturb. Press it for 3 seconds that that should fix it.

turtlebud
Posts: 39
Joined: Wed Feb 18, 2009 6:24 pm

Re: phone not ringing

Post by turtlebud » Thu Feb 19, 2009 9:55 am

thanks toyotaisme. that worked! and it also fixed my issue with the voicemail picking up after 2 rings.

nathand
Posts: 1
Joined: Fri Feb 27, 2009 6:57 pm

Re: phone not ringing

Post by nathand » Fri Feb 27, 2009 7:12 pm

Thought this might be helpful to someone. I just setup my new Ooma and could make calls, but incoming calls were not ringing on the phone connected to the Ooma hub (I am not using a Scout at all). I pressed #1 on the hub for 3-4 seconds and heard some click (not srue) but the button flashed red and then my incoming calls began ringing to the phone connected to the hub.

I've rarely seen this issue mentioned: The phone hooked up to my Ooma hub is the base station that has 3 cordless phones associated with it. All of those phones work and I have no need for a Scout or hooking the Ooma up to lines that are built into the walls of the house. Anyhow, hope this helps someone. So far, my first 30 min of experience is going well. Long live OOMA!!

Post Reply